connecting problem

Post Reply
MAYHEW
Posts: 4
Joined: Sat Nov 23, 2019 3:23 pm

connecting problem

Post by MAYHEW »

Haave a problem setting up my open spot 2 in my Jeep Grand Chorkee with wifi the jeep panel shows the name of the name of wifi site and password and lists security as WPA2 with no way to disable the security or change it. Does anyone know how I might be able to get it connected. (the Jeep unit is a 4C Nav 8.4
and any help would be appreciated....Thanks

KI7DGE
Posts: 27
Joined: Mon Jan 07, 2019 4:53 am

Re: connecting problem

Post by KI7DGE »

I have a 2015 Grand Cherokee with the 8.4 nav.

When I was home I connected my ipad to my home network, and started the OpenSpot. Using sharkrf.link I scanned for the Jeeps wifi and saved that to the OpenSpot wireless settings. I don't recall having to mess with the security settings at all.

Hope that is of some help.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5023
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: connecting problem

Post by HA2NON »

What is the exact issue during connecting the openSPOT2? Does the car's Wi-Fi network show up in the Wi-Fi scan list of the OS2? What LED color do you see on the device when it seems it does not connect?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

MAYHEW
Posts: 4
Joined: Sat Nov 23, 2019 3:23 pm

Re: connecting problem

Post by MAYHEW »

does not show up in scan list and have no way to find out what channel the wifi system is using or delete
the security. The older jeeps brought up a screen showing the option of checking on wpa, wpa2, or none
for security settings. Not on the new units just wpa2

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5023
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: connecting problem

Post by HA2NON »

WPA2 is supported by the openSPOT2. Probably the car Wi-Fi network's SSID is hidden. If you can, turn on SSID broadcast and then it will show up in the scan list. If there's no option to turn on SSID broadcast, and you know the Wi-Fi network name, then you can manually add the Wi-Fi network to the OS2.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

MAYHEW
Posts: 4
Joined: Sat Nov 23, 2019 3:23 pm

Re: connecting problem

Post by MAYHEW »

HA2NON wrote:
Thu Feb 06, 2020 2:30 pm
WPA2 is supported by the openSPOT2. Probably the car Wi-Fi network's SSID is hidden. If you can, turn on SSID broadcast and then it will show up in the scan list. If there's no option to turn on SSID broadcast, and you know the Wi-Fi network name, then you can manually add the Wi-Fi network to the OS2.
As I said it does not show in the scan and no option to turn on ssid broadcast but I can create a name for
the network name how can I manually add this to the open spot 2?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5023
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: connecting problem

Post by HA2NON »

If the OS2 is in AP mode, then there's a button at the Wireless scan list labelled as Manual connect. If you want to configure the OS2 in client mode, then go to the Network page, Wireless settings section, make sure Advanced mode is turned on, and then you'll be able to define up to 5 different SSIDs and network keys.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Post Reply