OS2 Drops Connection To WiFi

Post Reply
EdAtlanta
Posts: 75
Joined: Wed Dec 21, 2016 12:49 pm

OS2 Drops Connection To WiFi

Post by EdAtlanta »

I have just about pulled all of my hair out. I will be using my OS2 and suddenly it loses connection to WiFi. This happens on D-Star and multiple reflectors not just one particular. I will get a flashing red/blue led flash and it will continue this forever and my WiFi hasn't dropped. The red is pulsating not steady. If I unplug the OS2 and plug it back it in connects instantly as normal. This has been happening for weeks and it doesn't happen when I'm using Fusion. I do not do DMR ever so don't know about that.

Here is the information on my particular unit:

Hardware version:
1.0
Firmware version:
v65
Callsign database version:
202003091001
Bootloader version:
v7
Device ID:
983EA48F
USB data:
not connected
Uptime:
00:53:44
Device time:

My internet connection is a Verizon Jetpack 8800L that I have been using for over a year and the Jetpack and the OS2 are 8 feet apart.

And I can't get a log that shows what caused it because the log is gone when it drops connection.

This loss of WiFi happens when I am transmitting or receiving. I will release the PTT and someone else is talking or I'm listening to someone else and then it drops with the flashing red/blue.

Help!
Last edited by EdAtlanta on Mon Mar 09, 2020 12:03 pm, edited 1 time in total.
Ed
KM4STL
3101156

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5023
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: OS2 Drops Connection To WiFi

Post by HA2NON »

Please try with beta firmware v66, which was just released.

You can read the device log without the web interface by entering the "log" command (without the double quotation marks) into the openSPOT2's USB serial console terminal. http://manuals.sharkrf.com/openspot2/en ... nsole.html
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

EdAtlanta
Posts: 75
Joined: Wed Dec 21, 2016 12:49 pm

Re: OS2 Drops Connection To WiFi

Post by EdAtlanta »

d/l v66 now.

Let's hope it works. This has been driving me crazy.
Ed
KM4STL
3101156

K3SLS
Posts: 26
Joined: Sun Apr 07, 2019 10:46 pm

Re: OS2 Drops Connection To WiFi

Post by K3SLS »

The VZW Jetpack you reference is famous for dropping connections. You should read the reviews posted at https://www.verizonwireless.com/interne ... 58#reviews

EdAtlanta
Posts: 75
Joined: Wed Dec 21, 2016 12:49 pm

Re: OS2 Drops Connection To WiFi

Post by EdAtlanta »

I have had this one for over a year and use it 24/7. I have never had a problem with streaming TV or Fusion. The only problem is on D-Star and only recently (multiple reflectors). And if my 8800L was dropping connections my other devices hooked to it would drop as well and they don't. I have had the same issue with only my OS2 connected to the 8800L so it isn't overloaded.
Ed
KM4STL
3101156

K3SLS
Posts: 26
Joined: Sun Apr 07, 2019 10:46 pm

Re: OS2 Drops Connection To WiFi

Post by K3SLS »

EdAtlanta wrote:
Mon Mar 09, 2020 2:59 pm
I have had this one for over a year and use it 24/7. I have never had a problem with streaming TV or Fusion. The only problem is on D-Star and only recently (multiple reflectors). And if my 8800L was dropping connections my other devices hooked to it would drop as well and they don't. I have had the same issue with only my OS2 connected to the 8800L so it isn't overloaded.
Just a thought that might affect your situation. I actually ordered, then cancelled purchase of the 8800L after reading the reviews.

EdAtlanta
Posts: 75
Joined: Wed Dec 21, 2016 12:49 pm

Re: OS2 Drops Connection To WiFi

Post by EdAtlanta »

K3SLS wrote:
Mon Mar 09, 2020 10:44 pm
EdAtlanta wrote:
Mon Mar 09, 2020 2:59 pm
I have had this one for over a year and use it 24/7. I have never had a problem with streaming TV or Fusion. The only problem is on D-Star and only recently (multiple reflectors). And if my 8800L was dropping connections my other devices hooked to it would drop as well and they don't. I have had the same issue with only my OS2 connected to the 8800L so it isn't overloaded.
Just a thought that might affect your situation. I actually ordered, then cancelled purchase of the 8800L after reading the reviews.
I appreciate it, but I don't have that issue. I actually have 2 of the 8800L's and 1 7730L. I really can't tell the difference in any of them. They all work great for me. I am a full time RV'er and these jetpacks are my only source of internet and I have zero complaints with them. One of the 8800L's I use exclusively mobile and the other two are for inside use only. The 7730L has a static IP and is used for Wires-X exclusively.
Ed
KM4STL
3101156

EdAtlanta
Posts: 75
Joined: Wed Dec 21, 2016 12:49 pm

Re: OS2 Drops Connection To WiFi

Post by EdAtlanta »

Norbert,

I participated in a 3 hour QSO this morning on the same REF where I have been having a lot of trouble with dropped communication (RX and TX) as reported on the initial post in this thread. This morning's QSO was 100% without any dropped communication. It was absolutely perfect.

The only thing I did different from previous QSO's was I d/l and installed V66 beta firmware that you suggested yesterday. The same Verizon Jetpack, the same OS2, and the same ID51A+.

You guys are fantastic. Thank you so much. I hope others experience the same fix that I just did.

Now when my OS3 order ships I will be an even happier camper.

Thanks again.
Ed
KM4STL
3101156

Post Reply