Openspot2 Problem Conecting to ID-51E

Post Reply
asimmd
Posts: 5
Joined: Wed Mar 11, 2020 2:09 pm

Openspot2 Problem Conecting to ID-51E

Post by asimmd »

HI All
I not very good with this tech stuff so bear with me.
I have the openspot2 setup and the Green Light is on so its connected to the Internet.

The ID-51 has just been updated from the DSTAR iNFO website and i have tried connecting to REF030C but it wont connect.
Actually I cant connect to anyone.
Can someone please help.......Thank you.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5023
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Openspot2 Problem Conecting to ID-51E

Post by HA2NON »

Make sure the urcall (your call / destination callsign) is set to CQCQCQ in the transceiver. You can test the server's echo service if you connect to module E (REF030E). Do you hear yourself back?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

asimmd
Posts: 5
Joined: Wed Mar 11, 2020 2:09 pm

Re: Openspot2 Problem Conecting to ID-51E

Post by asimmd »

Hello HA2NON
Thanks for the reply.
I dont hear anything from the radio and i have now pur in a wrong ref number and dont know how to delete it.
In the shark window i can see the activity on REF030C but i cant hear anything.

asimmd
Posts: 5
Joined: Wed Mar 11, 2020 2:09 pm

Re: Openspot2 Problem Conecting to ID-51E

Post by asimmd »

asimmd wrote:
Thu Mar 12, 2020 10:11 am
Hello HA2NON
Thanks for the reply.
I don't hear anything from the radio.
In the shark window i can see the activity on REF030C but i cant hear anything.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5023
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Openspot2 Problem Conecting to ID-51E

Post by HA2NON »

Please verify that the modem mode on the Modem page is set to D-STAR. Post a screenshot of the call log on the Status page which shows your call to REF030E.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

asimmd
Posts: 5
Joined: Wed Mar 11, 2020 2:09 pm

Re: Openspot2 Problem Conecting to ID-51E

Post by asimmd »

If you follow this link it should show the screen shot you requested.

https://ibb.co/3z8SvVB

Alan

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5023
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Openspot2 Problem Conecting to ID-51E

Post by HA2NON »

Your screenshot shows that you the openSPOT is successfully connected to REF030C. If you want to do an echo test, you have to connect to REF030E. Post a screenshot of the call log on the Status page which shows your call to REF030E.

The openSPOT's modem is set to the correct mode and is on frequency 433.900MHz. Make sure your transceiver is set to that frequency. You should hear calls coming from the network.

The screenshot shows that your openSPOT2 is running firmware v51 which is a very old firmware and you should immediately upgrade to the latest stable firmware v63 (https://www.sharkrf.com/products/openspot2/changelog/)
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

asimmd
Posts: 5
Joined: Wed Mar 11, 2020 2:09 pm

Re: Openspot2 Problem Conecting to ID-51E

Post by asimmd »

Thanks for the reply.
Its nice to know the openspot 2 is working as required.
I followed the link to the upgrade firmware page but i dont know
how to proceed from there it doesn't seem to have a file to click on.
Perhaps you could tell me how to do it.

It looks like the problem is user error regarding the ID-51 so back to the manual and start again.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5023
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Openspot2 Problem Conecting to ID-51E

Post by HA2NON »

Click on the yellow star icon at the Firmware version field (v51) on the openSPOT2 status page and the upgrade popup will be displayed.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Post Reply