Page 1 of 1

can't logon

Posted: Sun Jul 26, 2020 3:17 pm
by n2ehg
hi

I used my openspot2 after a long time worked great, logged on and saw there was upgrade avail. I did the upgrade and rebooted . came back up as I saw it on my wifi router and was able to use Dstar perfect. however I can't logon. I tried it's IP address still in my DHCP table n refreshed it matches Mac id of OpenSpot, tried http://openspot2/. and sharkrflink putting in my uid. it just times out. I held reset button got into apmode. was able to connect thou once in ap mode not sure what I could check.

any ideas what I can try to connect to it via my web browser? it's working on Dstar so I know it's on my router and configured. thanks

Re: can't logon

Posted: Sun Jul 26, 2020 3:47 pm
by n2ehg
perhaps I should mention I can ping it, thou the response. is kinda slow.

Re: can't logon

Posted: Sun Jul 26, 2020 6:39 pm
by ranger1
My OS 3 requires that I use the AP mode most of the time and then it's spotty at best if it will open.

Re: can't logon

Posted: Mon Jul 27, 2020 7:59 am
by HA2NON
- Place the openSPOT2 close to the Wi-Fi router.

- Make sure the Wi-Fi bandwith is set to max. 20Mhz in the Wi-Fi router (see explanation here: https://superuser.com/questions/542191/ ... less-speed)

- If it still does not work, try switching Wi-Fi channel on your Wi-Fi router. Only channels 1, 6 or 11 should be used (see explanation here: https://www.metageek.com/training/resou ... -6-11.html)