Page 1 of 2

Requested server not found

Posted: Fri Oct 16, 2020 9:20 pm
by W7rjr
My openspot2 has been working flawlessly until today. I have an ID5100A and an ID51A. I am normally able to change reflectors by switching memory channels. Today, I am getting the following verbal message "Openspot requested server not found". This occurs on both radios. Have reset the OS2, no help. When I change reflectors from the dashboard under "Connectors" all works correctly. Have connected OS2 to both home router and cellphone hotspot with same results. When I REBOOT the OS2 it shows that an upgrade is finishing up? When I press the upgrade button it says no new updates can be found?

Any ideas on what might be going on? Thanks 73
W7RJR

Re: Requested server not found

Posted: Sat Oct 17, 2020 4:16 am
by W4KDK
I am having the same trouble. It started happening this afternoon. Is yours working now? Mine isn’t.

Re: Requested server not found

Posted: Sat Oct 17, 2020 5:17 am
by W7rjr
No, been driving me nuts. Have ruled out problem with radio as problem exists on both ID51a and ID 5100 with no changes having been made. Switched to hotspot on cell phone instead of home router with same problem. I am thinking this may be some kind of firmware issue that just developed. I reinitialized the OS2 and reconfigured everything, no success.

Re: Requested server not found

Posted: Sat Oct 17, 2020 8:48 am
by pa3rmm
Same problem over here in the Netherlands. Requested server not found... I can not connect anymore with Dstar trough the Handheld commands. Sometime it works via the dashboard on the website.
It started a few days ago...

We got a problem.

Re: Requested server not found

Posted: Mon Oct 19, 2020 7:11 am
by HA2NON
Which server do you want to connect to which is not found?

Re: Requested server not found

Posted: Tue Oct 20, 2020 10:37 am
by pa3rmm
All of them. What is weard is that this happens with the Handheld or any other radio. BUT on the dashbord its working well. Than I can connect to reflectors. But the commands of the handheld or my carradio suddenly are not accepted anymore towards the Hotspot. 3 Transmitters all the same problem ,.For now I work via the dashbord with a Laptop to connect to reflectors.
Greetings from the Netherlands.

Re: Requested server not found

Posted: Tue Oct 20, 2020 10:38 am
by HA2NON
Please make sure your openSPOT2 is running firmware version v75.

Re: Requested server not found

Posted: Tue Oct 20, 2020 11:03 am
by pa3rmm
Tnx for the fast feedback. My openspot is 24/7 on and is using V75 formware.

With regards.

Michel pa3rmm

Re: Requested server not found

Posted: Tue Oct 20, 2020 11:32 am
by HA2NON
Please post a device log excerpt which shows your server switch attempt from your radio. Make sure Advanced mode is turned on at the bottom right of the web interface so the device log can be seen.

Re: Requested server not found

Posted: Tue Oct 20, 2020 2:08 pm
by pa3rmm
I will do that. But for now im at work. So a few days not at home.

Greetings. Michel