Dapnet not connecting

Post Reply
2E0GTT
Posts: 18
Joined: Mon Aug 21, 2017 9:57 pm
Location: Portsmouth, UK
Contact:

Dapnet not connecting

Post by 2E0GTT »

Just installed my new OS3 put in what I think is all of the correct info and it doesn’t connect. Anyone else having a prob?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5291
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Dapnet not connecting

Post by HA2NON »

The DAPNET server regularly has issues accepting client connections. Please try again later.

Update: we've found out that the server rejects openSPOT3 connections. We've contacted DAPNET support about this. We'll keep you updated once they respond.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

2E0GTT
Posts: 18
Joined: Mon Aug 21, 2017 9:57 pm
Location: Portsmouth, UK
Contact:

Re: Dapnet not connecting

Post by 2E0GTT »

Phew! Thanks, thought I was going mad. :)

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5291
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Dapnet not connecting

Post by HA2NON »

It turned out that the server did not accept the openSPOT3's version string during the login process, because it was too short (v5). The fastest solution was to pad the version string with a zero, so today's beta firmware now sends v06 as the version string, which is accepted by the server.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

2E0GTT
Posts: 18
Joined: Mon Aug 21, 2017 9:57 pm
Location: Portsmouth, UK
Contact:

Re: Dapnet not connecting

Post by 2E0GTT »

Perfect, working sweet as a nut now. Many thanks for the detective work. :)

Post Reply