Colour code mismatch in receive stream from modem

Post Reply
GM0GMN
Posts: 16
Joined: Sat Jan 25, 2020 4:12 pm

Colour code mismatch in receive stream from modem

Post by GM0GMN »

Hello,

I got my Openspot 3 today and it works great on Dstar. On DMR I sometimes get the message "Colour code mismatch in receive stream from modem". What does that mean and how can I sort it?

I also used autocal and it set things up to 300. Would that be the right thing to do?

Finally - when connecting to 4400 in United Kingdom via the Openspot3 should I click on "Group Call" or "Private Call"?

Thanks.

User avatar
HA5OGR
Posts: 444
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: Colour code mismatch in receive stream from modem

Post by HA5OGR »

Your radio needs to be calibrated for Openspot using AutoCal or if that doesn't help you can set it manually. The 4400 is the Brandmeister UK main reflector so you need to make a private call to connect to it. Talkgroup 235 is United Kingdom also and you have to make a group call.

http://gi0rwo.com/index.php/repeaters/d ... reflectors

https://brandmeister.network/?page=talkgroups
73 de Lajos
Openspot alpha tester
Image

GM0GMN
Posts: 16
Joined: Sat Jan 25, 2020 4:12 pm

Re: Colour code mismatch in receive stream from modem

Post by GM0GMN »

Thank you. I did use autocal and it set it to 300. Am I correct to say that I should be linked to 4400 when I TX and use autocal?

Thanks.

User avatar
HA5OGR
Posts: 444
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: Colour code mismatch in receive stream from modem

Post by HA5OGR »

First you need to calibrate your hotspot after that connect to reflector or talkgroup.
73 de Lajos
Openspot alpha tester
Image

GM0GMN
Posts: 16
Joined: Sat Jan 25, 2020 4:12 pm

Re: Colour code mismatch in receive stream from modem

Post by GM0GMN »

Thanks. I have read the manual but it is still not clear what I need to do. Is there a simple way to do this?

James.

GM0GMN
Posts: 16
Joined: Sat Jan 25, 2020 4:12 pm

Re: Colour code mismatch in receive stream from modem

Post by GM0GMN »

The question I really need to ask is... can I turn the autocal back to 0 and start again?

GM0GMN
Posts: 16
Joined: Sat Jan 25, 2020 4:12 pm

Re: Colour code mismatch in receive stream from modem

Post by GM0GMN »

Further update...

I just did the autocal again and it is still 300hz. The BER says almost 0 so maybe I dont need this.

A lot of the time DMR seems to work ok then I get the "Colour code mismatch is receive stream from modem"

What should I do?

User avatar
HA5OGR
Posts: 444
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: Colour code mismatch in receive stream from modem

Post by HA5OGR »

Did you tried manually enter different TX offset frequency in Openspot modem setup as I suggested you before? I suggest step in +/-50-100 Hz frequency.
73 de Lajos
Openspot alpha tester
Image

Post Reply