Talkgroups "bleeding through"

Post Reply
DO1AWD
Posts: 3
Joined: Sun Mar 29, 2020 10:25 am

Talkgroups "bleeding through"

Post by DO1AWD »

Running TG 262 and 91 static. When listening to 262 (Call sign correctly displayed) and the (TG262) ham ends his call, a transmission from 91 takes over, previous (TG262) callsign remains unchanged.
Config on transceiver (Anytone D878): one channel entry with corresponding TG per static TG configured on OS3. Each channel (for OS3) on 878 has RX Group with the TG + TG9 for OS3 messages.

Any clues - tried to find the prob. now for 2 weeks, no solution so far.

rgds,
vy 73
Andreas (DO1AWD)

DO1AWD
Posts: 3
Joined: Sun Mar 29, 2020 10:25 am

Logfile: Talkgroups "bleeding through"

Post by DO1AWD »

I have attached a logfile with 2 occurences at the end. What happened: A communication at TG262, heavy traffic at 91. OM at 262 (Germany) releases PTT, communication continues, now in English instead of German, cause it is the OM from TG91. Sometimes even a short transmission on 262 is enough to have the conversation on 91 "mirrored" to 262.
openspot3-log (2).txt.zip
(6.26 KiB) Downloaded 14 times

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5021
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Talkgroups "bleeding through"

Post by HA2NON »

As you can see in the log, the openSPOT3 is working correctly - it correctly starts a new call if the TG changes (you can see this also in the call log on the Status page), however, it seems that sometimes the server sends 2 calls simultaneously, which it should not, as the openSPOT3 is a DMO client. Try using another server.

Also, Chinese transceivers usually only display a new call if they receive a call start LC message, and they do not process in-band LC messages once they already decoded a call start LC or an in-band LC for a call. The openSPOT3 correctly encodes in-band LC, but it only sends a call start LC message if it receives one from the server.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

DO1AWD
Posts: 3
Joined: Sun Mar 29, 2020 10:25 am

Re: Talkgroups "bleeding through"

Post by DO1AWD »

Hi Norbert,

I have tried in the last few days REF4006 up to 4010. Same behaviour. Testing always takes a while that I have exactly the coincidence that TG91 is busy and 262.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5021
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Talkgroups "bleeding through"

Post by HA2NON »

Note that reflectors are being turned off on servers. https://news.brandmeister.network/brand ... d-of-2020/

Try unlinking a talkgroup by starting a short group call to DMR ID 4000 before calling a new talkgroup to make sure the server unlinks the first TG. Also avoid using static talkgroups.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Post Reply