Page 1 of 1

OpenSpot 3 No Signs of Life

Posted: Sat May 23, 2020 10:51 pm
by n6rfi
My one month old OpenSpot 3 is completely unresponsive. Attempted multiple power sources, tried to charge battery, etc. Nothing. Reset attempts ( > 30 secs on WiFi button) have no apparent benefit.

Pressing power button for 7 seconds or longer is not successful either. I tried that both tethered to power and un-tethered.

It worked Thursday. Dead on Friday.

Thoughts? Ideas?

Re: OpenSpot 3 No Signs of Life

Posted: Mon May 25, 2020 7:53 am
by HA2NON
Do you see any LED light up on the device while pressing the power button?

Also, please try the following:

- Plug the openSPOT3 using a USB cable into the computer
- Press and hold both buttons on the openSPOT3 for at least 10 seconds

Does the status LED become steady white?

Release both buttons. The LED should become yellow and a flash drive should appear on your computer called BOOTLOADER. Do you see this drive on the computer?

Re: OpenSpot 3 No Signs of Life

Posted: Thu May 28, 2020 1:02 am
by n6rfi
As noted in an email conversation with SharkRF support, and shared here in case anyone else has similar trouble:

None of those steps worked. I purchased new USB C cables and still no success, whether I'm tethered to the computer or to the power supply. The OS 3 is completely unresponsive.

Re: OpenSpot 3 No Signs of Life

Posted: Thu May 28, 2020 7:00 am
by HA2NON
We wrote another email to you just now.

Re: OpenSpot 3 No Signs of Life

Posted: Thu May 28, 2020 2:54 pm
by n6rfi
Thank you.

The battery connector was in fact loose. An almost imperceptible touch restored the connection and the device came to life. There was no apparent movement of the connector. Everything is working well for now, although now I am concerned about a bad solder joint or other issue I cannot see. Hopefully this will be reliable.

Re: OpenSpot 3 No Signs of Life

Posted: Sat May 30, 2020 1:27 am
by HamScanMan
N6RFI - Thank you for sharing the details of the issue and fix. So many times these threads end in an "email sent" by the SharkRF team. Its very flustrating and I wonder why they cannot be more open about issues, cause and resolve.

HA2NON - A suggestion for you and your team. When a customer has an issue with a device which was posted to the forum and you have engaged on troubleshooting steps, please don't terminate the continuity of the thread by taking it into email with the customer. You need to be open and honest in disclosure of issues which will help the community of OpenSpot owners be more self supporting. It really is frustrating to see threads end in "We sent you and email".

Thank you and please reply, we are interested in your opinion.

Re: OpenSpot 3 No Signs of Life

Posted: Fri Jun 26, 2020 3:08 am
by HamScanMan
Seems to be a trend - Loose batteries. I noted, no reply. Being open and honest about issues is a good thing. Hopefully the community will continue to share experiences.

Re: OpenSpot 3 No Signs of Life

Posted: Fri Jun 26, 2020 4:48 am
by HA2NON
We only know about 2 cases of loose batteries.

Re: OpenSpot 3 No Signs of Life

Posted: Sun Jun 28, 2020 4:02 pm
by digitalvoice
2 Loose batteries and HamScanMan thinks he can tell a corporation how to run their business. Hahahahaha!!