OS3 Dropouts

Post Reply
KB1QU
Posts: 4
Joined: Sat Jun 13, 2020 9:40 pm

OS3 Dropouts

Post by KB1QU »

The OS3 frequently stops transmitting after a minute or so of transmission. I have tried increasing the dejitter cue (from 500 to 1000) but that doesn't help. I am not seeing a spike in the djc graph. Local bandwidth should be adequate.
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5458
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: OS3 Dropouts

Post by HA2NON »

Please look at the device log to find out why the transmission has stopped.
Norbert Varga, HA2NON
SharkRF Team
Dboggny
Posts: 59
Joined: Thu Mar 07, 2019 1:16 pm

Re: OS3 Dropouts

Post by Dboggny »

Sounds like a familiar problem Norbert. It’s time you did some serious testing and trouble shooting. We sent and attached logs to the previous thread about this. Maybe you could take a look at them this time.

Just in case you may have forgotten.


viewtopic.php?f=15&t=4121
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5458
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: OS3 Dropouts

Post by HA2NON »

Dboggny: as I wrote in email, we can't reproduce the issue you experience on XLX servers with the openSPOT3.
Norbert Varga, HA2NON
SharkRF Team
Dboggny
Posts: 59
Joined: Thu Mar 07, 2019 1:16 pm

Re: OS3 Dropouts

Post by Dboggny »

Norbert. I invite you to read this old post and fix the issue already

viewtopic.php?f=6&t=333&hilit=beeping&s ... c&start=10
Dboggny
Posts: 59
Joined: Thu Mar 07, 2019 1:16 pm

Re: OS3 Dropouts

Post by Dboggny »

Post Reply