Loosing connection

Post Reply
KO4IPV
Posts: 29
Joined: Fri Apr 30, 2021 6:05 pm

Loosing connection

Post by KO4IPV »

Sometimes I loose my internet connection right after I press the ptt key down , as soon as I let the key up the connection reboots . Is there something I can adjust to fix this annoying issue , I have a 5G internet service and am running Windows 10 and my web browser is Microsoft Edge.
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5990
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Loosing connection

Post by HA2NON »

You are probably directing the openSPOT3 to connect to a different server. This usually happens when you have a D-STAR transceiver and the transceiver's your call/urcall setting is incorrect. Please see the "D-STAR radio setup" section: http://manuals.sharkrf.com/openspot3/en ... adio-setup
Norbert Varga, HA2NON
SharkRF Team
KO4IPV
Posts: 29
Joined: Fri Apr 30, 2021 6:05 pm

Re: Loosing connection

Post by KO4IPV »

I am using a fusion radio C4 FM and also a DMR a Radio I am not using a DStar radio but in your reply you noted it could be connecting to a different server that is a possibility my windows 10 desktop computers Wi-Fi service offers me two selections one is 5G in the other one is not. In the open spots web interface settings I have not listed the 5G server it is just the regular 2g server but in my windows 10 desktop connection to the Internet it is the 5G should they both be the same ?
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5990
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Loosing connection

Post by HA2NON »

What status LED color do you see when the disconnect happens?
Does the OS3's web interface also disconnect when this happens?
Norbert Varga, HA2NON
SharkRF Team
KO4IPV
Posts: 29
Joined: Fri Apr 30, 2021 6:05 pm

Re: Loosing connection

Post by KO4IPV »

Wow I figured it out !!!!! : :lol: My POWER was up to high on my Yaesu 7250 , I kept knocking myself off the internet connection > Thanks for your time and info KO4IPV ANGELO
Post Reply