Ftm400 help

Post Reply
g0mdv
Posts: 7
Joined: Sat Mar 25, 2017 9:02 am

Ftm400 help

Post by g0mdv » Sat Apr 27, 2019 10:51 am

Hi all. I had been using my openspot 1 in dmr mode with my md380 in my car the the netgear wifi and a 4g modem..it worked well....I hadn't used it for a while now i have installed a ftm400 in my car and wondered if anybody could give me a master class in configuring both the radio and the open spot, I thought ide got it but still can't seem to get it working !!! Cheers. Mark.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 3938
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Ftm400 help

Post by HA2NON » Sun Apr 28, 2019 4:16 am

Which network do you want to use?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

g0mdv
Posts: 7
Joined: Sat Mar 25, 2017 9:02 am

Re: Ftm400 help

Post by g0mdv » Sun Apr 28, 2019 7:36 am

Hi thanks for reply...i was last year using it in dmr mode , but now i have installed the ftm400 i want to use c4fm whilst mobile, i think i nearly have it..not sure of the correct mode to put the openspot in and also how to change rooms using the radio...i thought i hade it working yesterday but i have still not heard any activity...! Cheers. Mark.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 3938
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Ftm400 help

Post by HA2NON » Mon Apr 29, 2019 5:07 am

Which network do you want to use with your Fusion radio? The BrandMeister Network?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

g0mdv
Posts: 7
Joined: Sat Mar 25, 2017 9:02 am

Re: Ftm400 help

Post by g0mdv » Mon Apr 29, 2019 5:46 am

Hi , ive tried fcs and ysf reflectors, i think ive got all the parameters correct but not heard any activity, ive successfully tested my tx with the echo server, so maybe i should config it for cross mode and use the brandmiester network, there is maybe more activity on that...any advice would be great..cheers for now.....mark.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 3938
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Ftm400 help

Post by HA2NON » Mon Apr 29, 2019 8:28 am

After you’ve switched to the given DMR connector, make sure that the modem is in C4FM mode. Only calls in DN (Digital Narrow) mode will be converted, if you transmit in other modes, DMR users will only hear silence.

- Set the Default DMR ID for C4FM calls (Settings page, DMR settings section) to your DMR ID.
- Set the Route C4FM calls to ID to the talkgroup ID you want to talk to (set the call type to Group call). This setting is at the Homebrew/MMDVM connector's page.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

g0mdv
Posts: 7
Joined: Sat Mar 25, 2017 9:02 am

Re: Ftm400 help

Post by g0mdv » Mon Apr 29, 2019 11:33 am

That's great.. Thanks for that.. It's kind of what i had done... But i hadn't played with my open spot for over a year.. And couldn't quite remember!!! Cheers again...

Post Reply