Settings

Post Reply
bluebottle
Posts: 7
Joined: Mon Jun 17, 2019 8:22 pm

Settings

Post by bluebottle » Thu Jun 27, 2019 3:11 pm

Hi
Have managed to get OS2 on home network, but although i think i have set up second network as phone i still cant connect in my vehicle using poritible. Not sure if i need to adjust some setting in advanced mode?
Another question, is it the phone wifi or hotspot i connect to to use the phone portible? as i cant have both on!
Thanks for any help.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4080
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Settings

Post by HA2NON » Thu Jun 27, 2019 4:21 pm

Here's a quick tip on setting up the OS2 both for home and phone Wi-Fi connections:

Go to the Network page, Wireless settings section on the OS2 web interface. Make sure Advanced mode is turned on (there's a checkbox for that at the bottom right of the web interface). Set your home Wi-Fi as SSID #1 (and key) and your phone's Wi-Fi as SSID #2 (and key). If your home Wi-Fi (SSID #1) is not reachable then the openSPOT2 will automatically try to connect to your phone's Wi-Fi (SSID #2).

Make sure you enter passwords case sensitive.

If you use an iPhone then make sure you use the Save button at the Wireless scan list to save the iPhone's Wi-Fi network to SSID #2 as it contains a special apostrophe character which you can't enter using your keyboard.

Please explain your last question as I don't understand it.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Post Reply