Page 1 of 1

OpenSpot1 connection to REF

Posted: Fri Jul 31, 2020 10:35 pm
by n9gtl
I've updated to the latest firmware version, thinking that would solve my problem, but it did not. I can connect to most reflectors, but there are a few that will not connect. 4c, 30c, 31c, none will connect. They just keep trying to connect, but nothing happens. Any thoughts would be appreciated. Thank you.
Ed
N9GTL

Re: OpenSpot1 connection to REF

Posted: Mon Aug 03, 2020 7:12 am
by HA2NON
Please ask the server admins to help you with the connection issue.

Re: OpenSpot1 connection to REF

Posted: Tue Aug 04, 2020 4:06 am
by n9gtl
Thank you, but how do I contact the server admins?
Ed

Re: OpenSpot1 connection to REF

Posted: Tue Aug 04, 2020 10:27 am
by HA5OGR
We have no direct contact with DStar admins. I was able to connect to the REF004C reflector but the REF030C and REF031C no longer succeeded. The REF030C and REF001C are very popular reflectors and the number of users are limited by administrators. I suggest you start your search from this site:
http://www.dstarinfo.com/home.aspx

Re: OpenSpot1 connection to REF

Posted: Tue Aug 04, 2020 11:25 am
by Tyrbiter
31C dashboard doesn't appear, so it's probably off at present.

I see that REF030 is now hosted in Amazon Web Services, but I don't know if that means it can be easily scaled up to cope with load. Looking at the ratio of connections to actual use, it's a lot of people sitting connected and not speaking but then I suppose that a mega-repeater will inevitably do this because it has one audio path.