Openspot1 wont connect to internet

Post Reply
Km6pra
Posts: 1
Joined: Sat Jun 19, 2021 12:18 am

Openspot1 wont connect to internet

Post by Km6pra »

Connection light keeps flashimg. Reset router. Reset openspot. Still no go!
n6cid
Posts: 83
Joined: Thu Apr 18, 2019 6:28 am

Re: Openspot1 wont connect to internet

Post by n6cid »

Might be better posting this question in the openspot 1 forum..
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5990
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Openspot1 wont connect to internet

Post by HA2NON »

I've moved the thread to the OS1 forum.

Slow (1Hz) flashing red Status LED means that the null connector is active. This is the default case when you've done a factory reset. Activate another connector to initiate connecting to a server.
Fast flashing red Status LED means openSPOT is trying to connect to the selected server, but it can't connect (network issues, or server is down). In this case you should try using another server. In case you are using a BrandMeister server: please check the hotspot security setting on your BrandMeister SelfCare page at https://brandmeister.network/ If hotspot security is turned on, you have to use the hotspot password you've set there as the server password in the openSPOT. If hotspot security is turned off, then you have to use the default server password which is "passw0rd" (without the double quotation marks).

Make sure openSPOT is connected to the same router your browser device is connected to with an Ethernet cable. If http://openspot.local/does not work then please open the web interface by entering openSPOT's IP address in your browser. You can find openSPOT's IP address by looking at the DHCP client list in your router's web interface, or you can use an IP or MDNS scanner app.
Norbert Varga, HA2NON
SharkRF Team
Post Reply