Open spot keeps connecting disconnectine

W1DGL
Posts: 42
Joined: Mon Oct 09, 2017 7:59 pm
Location: Prescott, AZ.

Re: Open spot keeps connecting disconnecting

Post by W1DGL »

My apologies, Norbert, but I know this must be frustrating for you (I know it is for me). I know you're trying to help, but everything you've suggested so far hasn't worked.
I know when I first got the openSPOT(1), it worked just fine on my system (same modem and router I'm using now) and then I had to discontinue my cable service for a while, and couldn't connect it to my neighbor's router (I was using it with his permission), so it sat in 'storage' in my closet for about a year.
I only recently regained my own cable service and reconnected it.
I'm using a Linksys CM100 modem and a Netgear R6020 WiFi router that the openSPOT is connected to. I wish there were a way to insert an image in here directly from my computer (screenshot, etc.) - I don't know why the image I used from my Photobucket account is blurry.
Last edited by W1DGL on Fri Dec 13, 2019 5:26 am, edited 1 time in total.
W1DGL
Posts: 42
Joined: Mon Oct 09, 2017 7:59 pm
Location: Prescott, AZ.

Re: Open spot keeps connecting disconnecting

Post by W1DGL »

If I could get some insight as to how to configure the terminal software (PuTTY, etc.), then I might be able to (with your assistance, of course) get this working.
I also posted a better picture of it in the Facebook "OpenSpot / OpenSpot 2 by SharkRF Users Group".
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5399
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Open spot keeps connecting disconnectine

Post by HA2NON »

To use the USB serial console, the device must be connected with a USB cable (which supports data transfer, not just charging) to your computer, to have the USB virtual serial port device appear in your operating system. Please try using several other USB cables. You can also test a cable with your mobile phone - if you plug the phone with a cable which allows the phone to pop up as a device on your computer, then that cable definitely supports data transfer.

We don't do support on Facebook and we are not part of that group. You can upload images directly to this forum. Click on the Attachments tab below you enter your post's text:
2019-12-13_08-19.png
Then click on the Add files button, select the image(s) and click on the Place inline button to have them placed into your post.
Norbert Varga, HA2NON
SharkRF Team
W1DGL
Posts: 42
Joined: Mon Oct 09, 2017 7:59 pm
Location: Prescott, AZ.

Re: Open spot keeps connecting disconnecting

Post by W1DGL »

HA2NON wrote: Fri Dec 13, 2019 7:19 am To use the USB serial console, the device must be connected with a USB cable (which supports data transfer, not just charging) to your computer, to have the USB virtual serial port device appear in your operating system. Please try using several other USB cables. You can also test a cable with your mobile phone - if you plug the phone with a cable which allows the phone to pop up as a device on your computer, then that cable definitely supports data transfer.

We don't do support on Facebook and we are not part of that group. You can upload images directly to this forum. Click on the Attachments tab below you enter your post's text:

2019-12-13_08-19.png

Then click on the Add files button, select the image(s) and click on the Place inline button to have them placed into your post.
OK, here's the .jpg file I was trying to attach:
Untitled.jpg
It shows what I get when looking at the "Attached devices" part of my router.
Untitled1.jpg
And this is what I get when I try connecting to the openSPOT.
Last edited by W1DGL on Fri Dec 13, 2019 8:11 pm, edited 1 time in total.
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5399
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Open spot keeps connecting disconnectine

Post by HA2NON »

Maybe you should put the openSPOT to the allowed devices list by checking the checkbox and clicking on the Add button.
Norbert Varga, HA2NON
SharkRF Team
W1DGL
Posts: 42
Joined: Mon Oct 09, 2017 7:59 pm
Location: Prescott, AZ.

Re: Open spot keeps connecting disconnecting

Post by W1DGL »

HA2NON wrote: Fri Dec 13, 2019 5:53 pm Maybe you should put the openSPOT to the allowed devices list by checking the checkbox and clicking on the Add button.
Clicking on the "Add" button only brings up a dialog box to add another (separate) device; "Edit" just brings up the dialog to edit that particular device insofar-as its MAC address and/or whether it's "Allowed" or not (yes, I've tried it).
I've also thought about the possibility that the OS1 doesn't have the most recent firmware, but since I can't connect to it, even if I were to download the most recent firmware, I can't change that.
Last edited by W1DGL on Fri Dec 13, 2019 8:12 pm, edited 2 times in total.
W1DGL
Posts: 42
Joined: Mon Oct 09, 2017 7:59 pm
Location: Prescott, AZ.

Re: Open spot keeps connecting disconnecting

Post by W1DGL »

In any case, Norbert, I'm just going to give up at this point. You've been a great help at least attempting to assist me with getting my OS1 working again. I did change out the USB cable (again), but to no avail. I'll just have to resign myself to not being able to get on DMR for a while longer.
Thank you for all the assistance, and your patience with me. I'll just have to get an OS2 when the price comes down significantly (in USD).
Which begs the question: why did you discontinue the OS1 when you brought out the OS2? Why not keep producing/selling the OS1 and give Amateurs a choice between the two?

Mike Belanger, W1DGL
Prescott, AZ (DM34sm)
W1DGL
Posts: 42
Joined: Mon Oct 09, 2017 7:59 pm
Location: Prescott, AZ.

Re: Open spot keeps connecting disconnectine

Post by W1DGL »

Got my openSPOT working again Norbert. Thanks for the assistance in the past - I just changed out my WiFi router and cable modem with something new and it's working again.
Post Reply