Stuttering on Brandmeister DMR

VA3TWT
Posts: 14
Joined: Wed Sep 28, 2016 12:06 am

Stuttering on Brandmeister DMR

Post by VA3TWT » Thu Jul 06, 2017 12:03 am

Does anyone know if a hard factory reset will solve the receive stuttering problem? Any other suggestions? I have a 40mb download and 10mb upload internet plan, so I don't think it's bandwidth. Using DMR demodulation mode D and I have tried different servers with no improvement. I have "Send no in-band data to network" checked and "send no in-band data to modem" checked.

I should also mention I am using 2 TYT MD380s and a Connect Systems CS750.

Thanks in advance!
Gord

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4417
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Stuttering on Brandmeister DMR

Post by HA2NON » Thu Jul 06, 2017 6:12 am

Do you have stuttering when you receive from the network? What does the network graph show on the status page?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

VA3TWT
Posts: 14
Joined: Wed Sep 28, 2016 12:06 am

Re: Stuttering on Brandmeister DMR

Post by VA3TWT » Fri Jul 07, 2017 12:52 pm

Norbert;
Sorry for the delay in responding, I wanted to make sure I had the information correct. Network UDP traffic during a received transmission is 800-1000 kbps. The graph shows a sawtooth pattern with a high of 1000 and a low of 800.

I hope this is what you were looking for;
Gord

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4417
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Stuttering on Brandmeister DMR

Post by HA2NON » Fri Jul 07, 2017 2:23 pm

Please set the TX and RX reference frequencies in your radios for the openSPOT channels to medium.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

VA3TWT
Posts: 14
Joined: Wed Sep 28, 2016 12:06 am

Re: Stuttering on Brandmeister DMR

Post by VA3TWT » Fri Jul 07, 2017 6:17 pm

Radios are already set to medium for RX and TX.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4417
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Stuttering on Brandmeister DMR

Post by HA2NON » Fri Jul 07, 2017 10:23 pm

Does the dejitter queue graph show missing packets?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

VA3TWT
Posts: 14
Joined: Wed Sep 28, 2016 12:06 am

Re: Stuttering on Brandmeister DMR

Post by VA3TWT » Mon Jul 10, 2017 2:22 am

No missing packets in the Dejitter queue during the stuttering received signal.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4417
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Stuttering on Brandmeister DMR

Post by HA2NON » Mon Jul 10, 2017 7:52 am

Try disabling inband data sent to the modem on the Settings page. Do you also have stuttering when you do a local echo test on DMR ID 9999?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

VA3TWT
Posts: 14
Joined: Wed Sep 28, 2016 12:06 am

Re: Stuttering on Brandmeister DMR

Post by VA3TWT » Mon Jul 10, 2017 3:25 pm

Inband data sent to modem was already disabled. I do get occasional stuttering voice dropouts on TG9999.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4417
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Stuttering on Brandmeister DMR

Post by HA2NON » Mon Jul 10, 2017 3:51 pm

Make sure TX power is set to 100%.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Post Reply