127

K9IUQ
Posts: 54
Joined: Mon Oct 16, 2017 2:05 pm

Re: 127

Post by K9IUQ » Sun Nov 19, 2017 1:18 am

wr3y wrote:
Sat Nov 18, 2017 9:33 pm
do away with the audio stuttering?

WR3Y
Probably the smart thing to do is go back to the firmware you were using before you "upgraded"
I use firmware 0126 which works very good. Any newer firmware gives me stuttering RX audio.

I do not get the feeling that this is going to be fixed anytime soon? I have been thinking of selling my Openspot and getting a different brand of hotspot. I know several Openspot owners who have already done so. I like the Openspot and feel it is a good product,but If I am stuck using firmware 0126 forever I will miss out on any new features.

This stuttering firmware flaw with MD-380's is giving Openspot a bad reputation among many hams. Definitely not good for their business in the USA..... Especially since hams have talked about it on the air.

wr3y
Posts: 9
Joined: Sat Jul 15, 2017 8:19 pm

Re: 127

Post by wr3y » Sun Nov 19, 2017 11:13 pm

Yea well I just updated to the 131 Firmware and if you can believe it the audio hang is even worse! Going to decide if I sell it or just use it on D-Star and use BlueStack on DMR. :o

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4275
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: 127

Post by HA2NON » Thu Nov 23, 2017 3:00 pm

Please send us a CPS file from a stuttering MD380 to support@sharkrf.com (refer to this forum topic)
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

User avatar
oh3nfc
Posts: 77
Joined: Sat Apr 15, 2017 8:16 pm
Location: Mikkeli, Finland
Contact:

Re: 127

Post by oh3nfc » Tue Dec 26, 2017 4:15 pm

HA2NON wrote:
Thu Nov 02, 2017 6:34 pm
If someone is willing to lend a problematic MD380 and is living in the European Union (so we don't have to deal with customs), please send an email to support@sharkrf.com so I can take a look at it.
I offered you one Tytera MD380 radio which is suffering the shuttered and stuttered audio. A friend of mine has complaint that the audio stream send by the openspot is not coming through well, it is breaking, shuttered and stuttered occasionally. This has been the situation a couple of months.

I'm disappointed, you refused my offer telling you are looking for a radio which is suffering this receiving problem all the time. This problem is still annoying despite it is not on always and we hope to find a final solution.

We demonstrated the problem counting numbers and sending the voice stream to the FinDMR Parrot service with another radio and listening the recorded playback with two separate radios. The defected radio shuttered and stuttered the audio. I reproduced this same situation at home today, you have got three video samples by email.

Now the only solution seems to be not to use the defected radio with the openspot. I gave a working radio to my friend. I called him and asked how the second MD380 has done the work? He told me that it has been receiving the dmr voice streams well without shuttering or stuttering problems.

- Veijo OH3NFC

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4275
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: 127

Post by HA2NON » Tue Dec 26, 2017 4:30 pm

Thank you for your kind offer, but why do you write publicly that we have refused your offer? You've sent the videos but we haven't responded to that email yet.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

User avatar
oh3nfc
Posts: 77
Joined: Sat Apr 15, 2017 8:16 pm
Location: Mikkeli, Finland
Contact:

Re: 127

Post by oh3nfc » Tue Dec 26, 2017 4:53 pm

HA2NON wrote:
Tue Dec 26, 2017 4:30 pm
Why do you write publicly that we have refused your offer? You've sent the videos but we haven't responded to that email yet.
All the problems are not nails to hammer with a hammer, sometimes a saw would be more appropriate tool.

The reason is, I gave you a helping hand and offered a defected radio. You replied to use AutoCAL or set the demodulation mode by hand while the receiving of the dmr-radio is the problem not the demodulation of the openspot. Counting numbers to the Parrot was only an easy demonstration of the problem at receiving side.

Anyway, there is a solution: Do not use Tytera MD380 with the SharkRF openSPOT. It may work or not.

I would like to add. The SharkRF openSPOT is a good piece of DMR equipment, it has many useful features but use it with another radio than Tytera MD380.


-Veijo

User avatar
oh3nfc
Posts: 77
Joined: Sat Apr 15, 2017 8:16 pm
Location: Mikkeli, Finland
Contact:

Re: 127

Post by oh3nfc » Wed Dec 27, 2017 12:11 pm

Good news ;)

One of the defected TYT MD380's is on it's way to SharkRF for further investigations.

Let's cross our fingers and hope that the engineers at SharkRF will find out the reason and solve the receiving problems.

73 de Veijo

K9IUQ
Posts: 54
Joined: Mon Oct 16, 2017 2:05 pm

Re: 127

Post by K9IUQ » Thu Dec 28, 2017 3:19 pm

oh3nfc wrote:
Tue Dec 26, 2017 4:15 pm
Now the only solution seems to be not to use the defected radio with the openspot.
- Veijo OH3NFC
I do not see it as a defective radio. I see it as defective Openspot programing. My MD-380 works flawlessly with firmware 126 and earlier. Firmware 127 and later makes my Md-380 stutter on RX. Why blame the MD-380? Blame the Openspot firmware. Something changed from firmware 126 to 127 and up and SharkRf does not seem to want to admit this, instead putting the blame on the Md-380.

Having read all the posts about this problem, I do not see this getting fixed. I am just stuck on using firmware 126, which works fine..

I do agree with this: If you own a MD-380, buy a different hotspot as they seem to work just fine with MD-380s. I have a friend that bought the MD-380 same time I did. He has a DVmega and has no problem with the MD-380.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4275
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: 127

Post by HA2NON » Fri Dec 29, 2017 7:36 am

We don't blame the MD380, and we don't know what the problem is. We bought several MD380s with different hardware versions with old and new vocoders and all of them work perfectly, so we we still haven't been able to reproduce the issue. We can't fix it until we can reproduce it. We hope that when Veijo's radio arrives we will be able to reproduce the issue and fix it.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

GW4VRO
Posts: 22
Joined: Sat Mar 04, 2017 5:10 pm

Re: 127

Post by GW4VRO » Sat Jan 27, 2018 4:07 pm

For info...V133 beta now cleared the issue and all working fine with no stutter on audio and no dleay on audio starting. Well done Norbett and the team! Thanks again for your support of an excellent product

Post Reply