127 C4FM YSF-Reflector

Post Reply
DL6BAJ
Posts: 4
Joined: Fri Sep 15, 2017 2:10 pm

127 C4FM YSF-Reflector

Post by DL6BAJ »

Yesterday I upgrated my openspot from 123 to 127.
Now every transmission on the YSF Germany Reflector (C4FM) stops after 60 seconds...
After downgrading to 123 I am able to transmit so long as I want.

Sorry of my english... ;)

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5175
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: 127 C4FM YSF-Reflector

Post by HA2NON »

Do you mean that you can't transmit longer than 60 seconds, or do you mean that a received call suddenly stops after 60 seconds? What does openSPOT's serial console log show?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

DL6BAJ
Posts: 4
Joined: Fri Sep 15, 2017 2:10 pm

Re: 127 C4FM YSF-Reflector

Post by DL6BAJ »

Hello Norbert,
yes, my transmission ends after 60 seconds. Only by using the YSF Reflector - with FCS Reflectors were no Problems. I do not know what the open spot serial console log is..., sri.

73 de Eckhard

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5175
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: 127 C4FM YSF-Reflector

Post by HA2NON »

You can find more information about the serial console in the user manual.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

DL6BAJ
Posts: 4
Joined: Fri Sep 15, 2017 2:10 pm

Re: 127 C4FM YSF-Reflector

Post by DL6BAJ »

Ok, now I looked in the Call Log:
During the transmission there is nothing unusual in the Status / Log. The length of the transmission is going on over the 60 seconds. It seems that the reflector stops receiving my signal after 60 seconds.

AE5JO
Posts: 4
Joined: Fri Sep 29, 2017 2:44 pm

Re: 127 C4FM YSF-Reflector

Post by AE5JO »

I've noticed it cutting out after a minute or so on YSF as well. It shows that it's transmitting, the call sign of the other party stays displayed on the radio and it is receiving a signal, but no audio. I haven't found a pattern to it yet. Also, after being powered up for a day it would not let me switch from YSF to FCS. Reboot fixed the issue and it seems to be running fine now but neither issue happened in the past with version 123.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5175
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: 127 C4FM YSF-Reflector

Post by HA2NON »

Please post an openSPOT serial console log excerpt about the issue. We still can't reproduce it. It may be a server issue.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

DL6BAJ
Posts: 4
Joined: Fri Sep 15, 2017 2:10 pm

Re: 127 C4FM YSF-Reflector

Post by DL6BAJ »

Again: with Firmware 123 there are no problems to transmit over ysf servers.
With Firmware 127 the transmission over ysf stops after 60 seconds, tested with many different ysf-servers.
I´m not able to use the serial console on the openspot... putty needs a com-port!
in the device manager of windows the openspot has no driver - no driver, no com-port...
I can not understand, why you can't reproduce it: try to work with ysf longer than 60 seconds

User avatar
HA5OGR
Posts: 481
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: 127 C4FM YSF-Reflector

Post by HA5OGR »

Odd, I haven't this issue. I have been QSO'ing with other station on HU YSF reflector more than 60 sec long time without any problem. PUTTY program also should work please see my pictures.
Attachments
Session COM10.jpg
Eszközkezelő.jpg
COM10 PUTTY.jpg
73 de Lajos
Openspot alpha tester
Image

User avatar
HA5OGR
Posts: 481
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: 127 C4FM YSF-Reflector

Post by HA5OGR »

Hi Echard,

Good news for you. Two days after our QSO on DL-Nordwest YSF reflector Norbert has fixed the problem. Please download the latest 0128 beta firmware.

Have fun!

73 de Lajos
73 de Lajos
Openspot alpha tester
Image

Post Reply