Radioddity GD-77 and OpenSpot [DMR]

Post Reply
N0PKT
Posts: 17
Joined: Thu Apr 13, 2017 5:45 pm

Radioddity GD-77 and OpenSpot [DMR]

Post by N0PKT » Tue Oct 03, 2017 8:45 pm

I have setup my Radioddity to use all of the correct settings for my OpenSpot:
* 436.00 TX and RX frequencies
* CC1 and TS1
* TGs for several TGs that I regularly use with other radios
* TG9 in the appropriate rx group list (I can hear announcements so this works)

I ran through autocal for demod mode and it selects Mode D every time (when it works)

The problem is that when I transmit only sometimes does the openspot hear the GD-77 and when it does it does not hear it properly... I have attached a screenshot of RSSI and of BER. You can hear the broken audio here:
https://hose.brandmeister.network/31081 ... 017/10/03/

The GD-77 is working fine on my local Motorturbo based system no reports of any issues whatsoever

N0PKT
Posts: 17
Joined: Thu Apr 13, 2017 5:45 pm

Re: Radioddity GD-77 and OpenSpot [DMR]

Post by N0PKT » Tue Oct 03, 2017 8:51 pm

Attached the RSSI and BER image this time FACEPALM
Attachments
Screen Shot 2017-10-03 at 2.39.15 PM.png

N0PKT
Posts: 17
Joined: Thu Apr 13, 2017 5:45 pm

Re: Radioddity GD-77 and OpenSpot [DMR]

Post by N0PKT » Tue Oct 03, 2017 10:13 pm

Replying to my own post... Demod Mode F is the only one that really works with the Radioddity GD-77, even though the auto-select tool always choses Demod Mode D..

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4397
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Radioddity GD-77 and OpenSpot [DMR]

Post by HA2NON » Wed Oct 04, 2017 7:18 am

If mode F is still not good enough, you can try offsetting both RX and TX frequencies of the openSPOT in 100Hz steps to compensate the freq. difference.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

MH_Flexer
Posts: 8
Joined: Wed Sep 20, 2017 2:23 am

Re: Radioddity GD-77 and OpenSpot [DMR]

Post by MH_Flexer » Sun Oct 08, 2017 3:33 am

I have a GD77 and OpenSPOT as well. I am set to Mode D based on AutoCal. Freq is 436

Should I be changing to mode F or changing frequency?

The only connection I can make is TG3100. I see many calls on 3100 in my Spot status screen that have no audio. Cannot connect to any Private calls either

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4397
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Radioddity GD-77 and OpenSpot [DMR]

Post by HA2NON » Mon Oct 09, 2017 7:27 am

You can try both. Also make sure in-band data sent to modem is disabled, as the GD77 does not support it. (Settings page, DMR settings section - it is disabled by default).
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

KG7HQ
Posts: 5
Joined: Sun Nov 05, 2017 11:51 am

Re: Radioddity GD-77 and OpenSpot [DMR]

Post by KG7HQ » Sun Nov 05, 2017 12:01 pm

Hello Team,
It appears that i'm in the same situation with my GD77, For all purposes, it appears that the Openspot is receiving and replying but there isn't any audio less the announcements fromTG9.
I have tried on multiple TG's, ensuring that I have them in my receive groups from what I can tell, no audio is being encoded or decoded.
Has anyone resolved this yet?

Michael - KG7HQ

KG7HQ
Posts: 5
Joined: Sun Nov 05, 2017 11:51 am

Re: Radioddity GD-77 and OpenSpot [DMR]

Post by KG7HQ » Sun Nov 05, 2017 5:21 pm

I have emailed in this in for assistance. In addition to the above attempts by others, I have also reverted the S/W back to V123 to see if this works without success. It appears that the GD77 isn't the only make/model having issues right now.
BTW - My Radioddity GD77 has the latest Firmware loaded (V2.6.6)

Michael - KG7HQ

Post Reply