Able to receive but unable to transmit via openSPOT

KC4JES
Posts: 8
Joined: Wed Nov 08, 2017 1:28 am

Able to receive but unable to transmit via openSPOT

Post by KC4JES » Wed Nov 08, 2017 1:56 am

I own a Motorola XPR 7550e and although I can listen to TGs on my openSPOT and scan the TGs, I'm completely unable to transmit via my openSPOT.

I'm unable to run DMR autocal and I have tried manually changing the DMR demod modes on the modem page without any success. The modem LED never blinks when I press PTT on my radio.

I've updated the firmware, tried older versions of the firmware and I'm even currently running Beta version 131, again without any change. I have also restored my openSPOT to the factory default configuration (this also didn't correct my problem).

Finally, I even had another openSPOT owner/user try and connect via my openSPOT with their radio (after entering their information) and this was also without any success.

I've run out of ideas and would sincerely appreciate any assistance to help me correct this problem and actually be able to use my openSPOT.


Thank you,

KC4JES
Last edited by KC4JES on Wed Nov 08, 2017 11:33 pm, edited 1 time in total.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4080
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Able to listen but unable to transmit via openSPOT

Post by HA2NON » Wed Nov 08, 2017 9:21 am

What frequency do you use? Have you tried using other frequencies? Are they in openSPOT's receive/transmit frequency range: 421-458 MHz (JP version: 430-440MHz, TW version: 430-432MHz)?
Have you tried setting RX and TX ref. frequencies in your radio's CPS for the current channel to medium? (If it has that setting).
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

KC4JES
Posts: 8
Joined: Wed Nov 08, 2017 1:28 am

Re: Able to receive but unable to transmit via openSPOT

Post by KC4JES » Wed Nov 08, 2017 12:41 pm

I'm currently set to 446.100000 and I 'have tried several other frequencies within the range of the openSPOT without success.

I didn't see the ability to set RX and TX ref. frequencies in my Motorola CPS for the current channel to medium.
Last edited by KC4JES on Wed Nov 08, 2017 11:34 pm, edited 1 time in total.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4080
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Able to listen but unable to transmit via openSPOT

Post by HA2NON » Wed Nov 08, 2017 3:04 pm

Can you please try with the latest beta firmware v131?
Does the modem LED blink red when openSPOT is transmitting (bootup voice announcement for example)?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

KC4JES
Posts: 8
Joined: Wed Nov 08, 2017 1:28 am

Re: Able to receive but unable to transmit via openSPOT

Post by KC4JES » Wed Nov 08, 2017 4:33 pm

I currently have 131 installed, but it didn't help.

The modem LED does blink red when the openSPOT is transmitting to my radio, (I do get the bootup voice announcement and can hear others speaking once it's connected and there is activity on a TG), but it never blinks when I key the PTT.
Last edited by KC4JES on Wed Nov 08, 2017 11:34 pm, edited 1 time in total.

User avatar
HA5OGR
Posts: 397
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: Able to listen but unable to transmit via openSPOT

Post by HA5OGR » Wed Nov 08, 2017 4:40 pm

Please check the color code in your radio CPS and Openspot setting.
73 de Lajos
Openspot alpha tester
Image

KC4JES
Posts: 8
Joined: Wed Nov 08, 2017 1:28 am

Re: Able to receive but unable to transmit via openSPOT

Post by KC4JES » Wed Nov 08, 2017 11:08 pm

Both are set to the same color code.

Even with all of the corrective measures I have tried and those you have suggested, I've never had the modem LED flash when I key the PTT.

I'm starting to think that I may have received a defective openSPOT. :(

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4080
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Able to receive but unable to transmit via openSPOT

Post by HA2NON » Thu Nov 09, 2017 8:36 am

We thoroughly test every unit's RX and TX before shipping, and you wrote that the unit transmits correctly, so I don't think your openSPOT is defective.

Can you please try your openSPOT in C4FM or D-STAR modem modes, or try with another DMR radio?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

KC4JES
Posts: 8
Joined: Wed Nov 08, 2017 1:28 am

Re: Able to receive but unable to transmit via openSPOT

Post by KC4JES » Thu Nov 09, 2017 12:47 pm

I have no doubt that these are tested and I purchased mine because of the fact that they perform so well.

As I mentioned in my original post, I have had another openSPOT owner take a look at mine to ensure that I didn’t overlook anything and they tested it with their own radio. Regretfully, they were unable to transmit to my openSPOT from their radio as well.

Finally, I tried my radio with their openSPOT and it did allow me to transmit to it.

Any other thoughts?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4080
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Able to receive but unable to transmit via openSPOT

Post by HA2NON » Thu Nov 09, 2017 4:52 pm

Can you please try your openSPOT in C4FM or D-STAR modem modes?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Post Reply