Page 3 of 3

Re: Able to receive but unable to transmit via openSPOT

Posted: Thu Feb 15, 2018 10:21 pm
by N0PKT
I did as requested and have the info to send it back. Having said this I have also tried a third DMR radio (Motorola Commercial) and have the same issues where even with the demod mode set to the one that has the lowest BER it still goes digital and sounds horrible when it does work. Honestly as much trouble as I have had with this and am seeing a few others with the same problems I am going to see if I can get HRO to replace it with another or ideally something else instead of having to spend money on international shipping for something that has not worked correctly from the beginning. If they don't want to do this (and I have had it long enough that I don't know if I can expect them to) then I'll likely ship it back instead of having a >$200 brick sitting around.

And maybe it's the nature of the beast that there is frame loss / BER with the OpenSpot and this is generally accepted, but not for me.

N0PKT

Re: Able to receive but unable to transmit via openSPOT

Posted: Thu Feb 15, 2018 10:42 pm
by N0PKT
Looks like it's gonna be a paperweight, sorry Norbert but I won't be paying over $100 to ship it back to Estonia. I do know though that I will not be suggesting to anyone to purchase these going forward, or if you have any troubles up front handle it immediately with the place that it was purchased from.

Having said that, this one kinda works if anyone wants to buy it cheap lmfao :lol: :roll:

N0PKT

Re: Able to receive but unable to transmit via openSPOT

Posted: Fri Feb 16, 2018 9:29 am
by HA2NON
We've offered direct shipping because it's faster than going through the distributor where you've purchased from. You can contact them of course for requesting a repair or replacement.

Re: Able to receive but unable to transmit via openSPOT

Posted: Fri Feb 16, 2018 1:59 pm
by N0PKT
I contacted them hoping to avoid shipping altogether, I only reviewed FedEx and UPS both > $100 to ship at the time. Looking at USPS though it's more reasonable so I will look into that perhaps.

Re: Able to receive but unable to transmit via openSPOT

Posted: Sat Feb 17, 2018 4:35 am
by kevaix
I am using an ID-31A plus 2 to operate D Star with a Shark RF OpenSpot. I am able to hear other stations on the reflectors and gateways but do no appear to be able to transmit audio. When I make a call no stations reply. My call sign does not appear on the status page, but the call signs of stations I am hearing do. Any suggestions appreciated.

Re: Able to receive but unable to transmit via openSPOT

Posted: Sat Feb 17, 2018 9:01 am
by HA2NON
Does the modem LED blink green when you press PTT on the radio?
Does your call show up in the call log on the openSPOT status page?
Is your openSPOT connected to the server? (is status is standby on the status page and the status LED blink green?)
Have you set the urcall in your radio to CQCQCQ?
Do you have a valid D-STAR registration for your callsign? (https://wb1gof.dstargateway.org/cgi-bin/dstar-regcheck says registration OK?)

Re: Able to receive but unable to transmit via openSPOT

Posted: Sun Feb 18, 2018 5:05 am
by kevaix
Working as it should now. Your suggestions were very helpful Norbert. Turns out I was missing just one step, but that is all it takes. Thanks for helping a newcomer to the digital ham radio world.

Re: Able to receive but unable to transmit via openSPOT

Posted: Fri Jun 21, 2019 9:26 pm
by W8JJV
I am using a Icom 91AD into my open spot. I am RX fine but can not TX. I thinking I have a setting wrong or something checked or unchecked incorrectly. Any suggestions as to what I should look at?

Re: Able to receive but unable to transmit via openSPOT

Posted: Fri Jun 21, 2019 10:05 pm
by HA2NON
You are trying to transmit on a server which requires a valid registration, which you don't have yet: http://regist.dstargateway.org/regcheck ... r_cs=W8JJV
Please register yourself on the D-STAR network: http://www.dstargateway.org/D-Star_Registration.html