Not being heard

n4wxi
Posts: 10
Joined: Tue Nov 21, 2017 10:01 am

Re: Not being heard

Post by n4wxi » Sun May 20, 2018 6:06 pm

I'll do that in just a sec.

n4wxi
Posts: 10
Joined: Tue Nov 21, 2017 10:01 am

Re: Not being heard

Post by n4wxi » Sun May 20, 2018 6:09 pm

Any other screens you need?
Attachments
IMG_0160.jpg

Todd
Posts: 53
Joined: Thu Feb 23, 2017 2:08 pm

Re: Not being heard

Post by Todd » Sun May 20, 2018 6:18 pm

Yes, that helps.

You need to be in DR mode. The radio isn't set quite right. That's why you can't transmit.

Push and hold the DR button to toggle into the DR mode. You will then get a TO and FROM screen. The FROM (on the bottom) needs to be set to your OpenSpot's memory position. The TO (on the top) needs to be set to "Use Repeater" with CQCQCQ in small letters underneath.

That TO setting is accessed by pushing the middle blue button while the TO line is highlighted. Then under the Your Call Sign menu select "Use Repeater" which should be at the top unless you erased all of the Your Call Sign menu items in the programming software.

If you did accidently erase those menu items you can still use the "Use Reflector" choice under the "Reflector" menu.

Todd - NR7RR

n4wxi
Posts: 10
Joined: Tue Nov 21, 2017 10:01 am

Re: Not being heard

Post by n4wxi » Sun May 20, 2018 6:27 pm

I do not see an option for repeater in the to field. Reflector is there and that is what it is set to with the cq underneath.

The from field. That is a different story. I did not realize the open spot has to be there. It is not in a memory I was using the vfo. I'll look closer.

Don't let me keep you from Sunday dinner.

Todd
Posts: 53
Joined: Thu Feb 23, 2017 2:08 pm

Re: Not being heard

Post by Todd » Sun May 20, 2018 6:31 pm

If you use the RT Systems software to program your radio the screens should be similar to these.

The first screen cap is memory settings and the second screen cap is D-Star settings that populate the Your Callsign menu in the radio. The top item U01 is the one you really need to get started.

Todd - NR7RR
Attachments
Capture2.PNG
Capture2.PNG (8.63 KiB) Viewed 81 times

Todd
Posts: 53
Joined: Thu Feb 23, 2017 2:08 pm

Re: Not being heard

Post by Todd » Sun May 20, 2018 6:40 pm

Sorry, couldn't get two attachments to post together. Here is the Memory channel programming screen in the RT Systems software.

Put your OpenSpot in a memory spot like shown in my position #709 using your specific frequency and then you'll be able to select it in the FROM box.
Capture.PNG
Todd - NR7RR

n4wxi
Posts: 10
Joined: Tue Nov 21, 2017 10:01 am

Re: Not being heard

Post by n4wxi » Sun May 20, 2018 6:51 pm

I have the Icom software but it should be similar.
I'll look at it closer. Grandkids are here now so I have to be grandpaw for a spell lol.

I'll get back at it a little later. I am curious why the 9100 worked fine last night but not today.
Oh well. Thanks for your help Todd. I'm sure I'll get it worked out.

n4wxi
Posts: 10
Joined: Tue Nov 21, 2017 10:01 am

Re: Not being heard

Post by n4wxi » Mon May 21, 2018 9:09 pm

Solved...

Many thanks to Todd NR7RR for his help in solving my problem. Posting screenshots of his file really helped in how I need to set my radio up.

The problem, as bad as I hate to admit it, was a simple space at the front of my callsign. It read "space" N4WXI instead of N4WXI. Not really noticeable unless you were looking for it or were in edit mode and noticed the cursor blinking where there was no letter.
Hope this helps someone else who finds themselves scratching their heads. :)

73 to all

Post Reply