Page 1 of 1

Not TX with C4FM

Posted: Fri Feb 01, 2019 5:38 am
by VK5HTV
Hi im having trouble with my Openspot 1
It seems to transmit to a weird call sign ******E58kQ
what is that about
there is no audio output from me on the hose line but it comes up with my call sign and dmr id
can't get audio on the parrot or any radio tests
attaches is a screenshot of the to: weird call sign
can anyone help?Image

Re: Not TX with C4FM

Posted: Fri Feb 01, 2019 7:42 am
by HA2NON
I've moved your post to the openSPOT1 forum as you've posted to the openSPOT2 troubleshooting section.

Yaesu radios put the source radio's ID to the destination callsign (5 characters) prepended with 5 asterisks. That's why you see that in the call log.

Make sure you are using DN mode in your radio, otherwise your calls will be silent. Your screenshot is not visible by the way.

Re: Not TX with C4FM

Posted: Thu Feb 07, 2019 10:28 am
by VK5HTV
Screenshot 2019-02-01 16.34.24.png

Re: Not TX with C4FM

Posted: Thu Feb 07, 2019 10:30 am
by VK5HTV
I am on DN
I can't hear myself on the 9990 parrot
it has a weird callsign in the to: ****E58kQ
when I did have it working it would say To: 9990 or the room I was in

I don't know what that callsign is
its not something I know of
Ive checked my home-brew settings
made a new key
tried to reset things there nothing changed
any theories or help would be good

Re: Not TX with C4FM

Posted: Thu Feb 07, 2019 6:53 pm
by HA5OGR
Please use "Route C4FM calls to ID:9990" private call for parrot function query and increase the power of Openspot.

Re: Not TX with C4FM

Posted: Fri Feb 08, 2019 7:55 am
by HA2NON
The callsign in the To: field is normal. Your radio puts it's ID in the destination callsign field, so your radio's ID is E58kQ.