openSpot not listening

Post Reply
KI4HDU
Posts: 5
Joined: Thu Feb 21, 2019 1:13 am

openSpot not listening

Post by KI4HDU »

I have a legacy openSpot and for some reason, it has stopped listening to my DMR radio. It will connect to BrandMeister fine and I can monitor the static talkgroups that I have enabled, but it will not heI ar my radio.
I've tried using the built-in echo (9999)
I did a complete reset (holding the reset button for > 10 seconds until the lights blinked) and re-install of the latest firmware.
I have two DMR radios, they can talk between each other, but neither of them can be heard by the openSpot.

I also have configured it for D-Star - it appears to work OK there.

Any suggestions?

I don't know if it's related, but the openSpot Status page does not show any information in the openSPOT info section (Hardware version, Software version, etc.)

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5023
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: openSpot not listening

Post by HA2NON »

Does the modem LED blink when you press PTT on your radio?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

KI4HDU
Posts: 5
Joined: Thu Feb 21, 2019 1:13 am

Re: openSpot not listening

Post by KI4HDU »

Yes, the modem and ACT LEDs blink rapidly when I press PTT on the radio.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5023
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: openSpot not listening

Post by HA2NON »

Do your calls appear in the call log on the Status page?
Does the built-in local echo on DMR ID 9999 work? (I see that you already mentioned it that you've tried it but you did not write that it worked or not)
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

KI4HDU
Posts: 5
Joined: Thu Feb 21, 2019 1:13 am

Re: openSpot not listening

Post by KI4HDU »

My calls do not appear in the call log on the Status page.
The built-in local echo on DMR ID 9999 does not work.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5023
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: openSpot not listening

Post by HA2NON »

Please run DMR AutoCal or manually try each DMR demod mode on the modem page and see which works best with the local echo.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

KI4HDU
Posts: 5
Joined: Thu Feb 21, 2019 1:13 am

Re: openSpot not listening

Post by KI4HDU »

When I try to run DMR AutoCal, nothing happens - the progress bar does not move.

I've tried each of the DMR demodulation modes none of which work with the local echo.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5023
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: openSpot not listening

Post by HA2NON »

Click on the reset modem settings button at the bottom of the modem page, then reboot your openSPOT.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

KI4HDU
Posts: 5
Joined: Thu Feb 21, 2019 1:13 am

Re: openSpot not listening

Post by KI4HDU »

I did a complete reset (holding the reset button for > 10 seconds until the lights blinked) and re-install of the latest firmware.

Still see the same behavior.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5023
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: openSpot not listening

Post by HA2NON »

Please send us your exported configuration profile file to info@sharkrf.com and we'll check your settings on Monday. Please refer to this forum thread in your email.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Post Reply