server????

IZ8UYT
Posts: 21
Joined: Tue Mar 28, 2017 7:35 pm

server????

Post by IZ8UYT »

is there any problem with the server?
is not enabled
Attachments
dddddddddd-38.jpg
AB8XL
Posts: 3
Joined: Sun Oct 07, 2018 8:47 pm
Location: Metamora, MI USA
Contact:

Re: server????

Post by AB8XL »

same issues here in the US for D-Star
Attachments
2019-04-24 18_28_03-openSPOT [openspot].png
2019-04-24 18_28_03-openSPOT [openspot].png (8.58 KiB) Viewed 2027 times
tls_43017
Posts: 61
Joined: Tue Dec 27, 2016 11:44 pm
Location: Dublin. Ohio

Re: server????

Post by tls_43017 »

Mine are doing the same thing. No drop down box.
Thanks

Ted (N8ASH)
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5399
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: server????

Post by HA2NON »

We've been switching database servers and the old one probably got cached in your browsers. Try restarting the browser or the computer.
Norbert Varga, HA2NON
SharkRF Team
IZ8UYT
Posts: 21
Joined: Tue Mar 28, 2017 7:35 pm

Re: server????

Post by IZ8UYT »

emptied the firefox cache
tried with crome
the problem remains
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5399
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: server????

Post by HA2NON »

Try restarting the browser or the computer.
Norbert Varga, HA2NON
SharkRF Team
IZ8UYT
Posts: 21
Joined: Tue Mar 28, 2017 7:35 pm

Re: server????

Post by IZ8UYT »

1-43.jpg
Yes I restarted brovser and pc
with firefox flushed cache does not work
with crome works in dstar, but not in brandmaister
in api key does not store it code I have to enter it several times
in Static talkgroups does not add, for example, the 222 etc
in Voice announcements first said
brandmaister connection 222
now only connection brandmaister
I also did a factory reset but it still doesn't work
Attachments
4444.jpg
3333336-15.jpg
243.jpg
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5399
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: server????

Post by HA2NON »

The BM API is probably offline or not working properly. This may be due to the DDOS attacks on the BrandMeister Network.

Your ISP may use further caches which may have not refreshed yet. Please retry the server list download tomorrow.
Norbert Varga, HA2NON
SharkRF Team
KA3MTT
Posts: 1
Joined: Fri Apr 26, 2019 2:27 am

Re: server????

Post by KA3MTT »

Having the same issue here - will try tomorrow.
IZ8UYT
Posts: 21
Joined: Tue Mar 28, 2017 7:35 pm

Re: server????

Post by IZ8UYT »

not solved
the problem remains
api server does not save
in reflector few there is no Italy and other nations
Attachments
444444444444440.jpg
3333333333333326.jpg
22222256.jpg
1111122.jpg
Post Reply