Page 1 of 2

New 878 not being decoded by OS.

Posted: Thu Jul 25, 2019 3:47 am
by jim.podsiadlo
I’m positive programming of 878 is correct. It is decoded by Moto 7550E on the same simplex frequency AND TG. OS decodes 7550E fine. Good RSSI on OS. Great BER. 878 hears 7550E and OS fine. I have tried autocal and all choices A-F. ???

Re: New 878 not being decoded by OS.

Posted: Thu Jul 25, 2019 6:34 am
by HA2NON
Does the modem LED blink green when you press PTT on the transceiver?

New 878 not being decoded by OS.

Posted: Thu Jul 25, 2019 9:39 am
by jim.podsiadlo
Yes it does.

Re: New 878 not being decoded by OS.

Posted: Thu Jul 25, 2019 3:05 pm
by HA2NON
Does calls from the transceiver show up in the call log on the Status page?
Do you hear yourself back using the built-in local echo service on DMR ID 9999?

Re: New 878 not being decoded by OS.

Posted: Fri Jul 26, 2019 2:58 am
by jim.podsiadlo
I think it is a one way routing problem on the server. We’ll look at it. Probably not the OS.

Re: New 878 not being decoded by OS.

Posted: Fri Jul 26, 2019 3:07 am
by jim.podsiadlo
When it isn’t working I don’t think the calls show in the outgoing log.

Re: New 878 not being decoded by OS.

Posted: Fri Jul 26, 2019 6:28 am
by OZ9KL
My 878 works fine with my OP2

73 de OZ9KL

Re: New 878 not being decoded by OS.

Posted: Fri Jul 26, 2019 7:11 am
by HA2NON
Do you hear yourself back using the built-in local echo service on DMR ID 9999?

Re: New 878 not being decoded by OS.

Posted: Fri Jul 26, 2019 11:05 pm
by jim.podsiadlo
No echo. No udp packets when on 878. 7550 works fine. 878 receives ok. OS just not decoding 878. Green lights flashing when I tx. OS 1.1. Factory defaults on modem settings. This is the second 878 I have tried.

Re: New 878 not being decoded by OS.

Posted: Sat Jul 27, 2019 7:24 am
by HA2NON
Does calls from the transceiver show up in the call log on the Status page?

If not, then set the DMR demod mode to A, and then set both RX and TX frequencies to be off by 500Hz. Example: set the transceiver to 433.900000, and the openSPOT to 433.900500. If it still does not work, start increasing the openSPOT's RX and TX frequencies by 100Hz steps like 433.900600, 433.900700 and so on.