Disable connect prompt

Post Reply
tls_43017
Posts: 61
Joined: Tue Dec 27, 2016 11:44 pm
Location: Dublin. Ohio

Disable connect prompt

Post by tls_43017 »

I am running the 0087.bin firmware. Every 15 seconds I get a connect announcement. How do I disable it?

Thanks
Thanks

Ted (N8ASH)
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5593
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Disable connect prompt

Post by HA2NON »

Connect announcement is sent by the FCS server when you connect to it. Your connection is probably dropping every x seconds, that's why you get it. You can try increasing the keepalive timeout in openSPOT.
Norbert Varga, HA2NON
SharkRF Team
tls_43017
Posts: 61
Joined: Tue Dec 27, 2016 11:44 pm
Location: Dublin. Ohio

Re: Disable connect prompt

Post by tls_43017 »

Increasing the keep alive resolved the issue.

Thanks
Thanks

Ted (N8ASH)
Post Reply