Page 1 of 4

Direct connection to D-star repeater - how?

Posted: Thu Feb 23, 2017 2:30 pm
by Todd
I am unable to get the D-star connector to connect to my local repeater. My local repeater is not normally connected to a Reflector so a direct connection is the only way to access it when out of RF range. This repeater does allow direct connections using dongles, a group of us use that method regularly with DVAPs and DVMegas.

I added a custom server using its address of wa7fw.dstargateway.org and I also tried using the IP address. I tried using WA7FW as the REFLECTOR ID and MODULE B. I also tried padding the REFLECTOR ID out to six and seven spaces and none of those ideas worked.

The openSpot does show up as linked on the server's D-star dashboard but it will not accept my audio, Approimately 20 seconds after I transmit I get a Server Disconnected message from the openSpot and then it tries to reconnect. No audio from my radio is ever heard on the repeater.

Also one last oddity. When the openSpot is announcing the attempted connection back to my radio it cuts off after the first two letters. It says "Connected To W A" then it cuts off.

Any ideas or tips to get this working? Thanks.

Todd - NR7RR

Re: Direct connection to D-star repeater - how?

Posted: Thu Feb 23, 2017 2:54 pm
by HA2NON
Which openSPOT firmware do you use?
Which connector do you use?

Re: Direct connection to D-star repeater - how?

Posted: Thu Feb 23, 2017 3:03 pm
by Todd
On the openSpot info screen it says:
Software version: 0101

The Connector is the D-Star REF/XRF (Plus/DExtra).

Todd - NR7RR

Re: Direct connection to D-star repeater - how?

Posted: Thu Feb 23, 2017 4:18 pm
by Todd
Hello,

I saw HG1MA show up on the D-star Dashboard but I never heard a call. I attempted to call that person using my DVAP which is directly connected to the repeater but got no response.

I am available for testing, if necessary.

Thanks,
Todd - NR7RR

Re: Direct connection to D-star repeater - how?

Posted: Thu Feb 23, 2017 4:18 pm
by HA2NON
Your voice announcement is cut off because the announced reflector is not in the form of 3 letters and 3 digits - this has been fixed, the fix will be available in the next beta. Thanks for the notice.

Have you tried setting the URCALL in your radio to WA7FW..B? (replace dots with spaces)

Re: Direct connection to D-star repeater - how?

Posted: Thu Feb 23, 2017 4:28 pm
by Todd
I usually use CQCQCQ in the URCALL field but I will program WA7FW..B (. = space) into the URCALL field and give it a try.

When I set up the Custom D-Star connector should I use the IP address or can I use wa7fw.dstargateway.org as the Server Address?

Also, do I need to add any spaces to the end of the Reflector ID field?

Todd - NR7RR

Re: Direct connection to D-star repeater - how?

Posted: Thu Feb 23, 2017 4:38 pm
by Todd
Just tested using WA7FW..B in the URCALL field on the radio after setting up a Custom Server in the D-Star connector.

No change in behavior.

The dashboard shows I'm connected but no audio is passed through the repeater. Also, about 20 seconds after I transmit the openSpot announces that I am Disconnected. Then it tries to Connect again.

The WA7FW D-star dashboard's Last Heard data is not updated when I call using the openSpot either so it is not processing the connection at all.

Todd - NR7RR

Re: Direct connection to D-star repeater - how?

Posted: Thu Feb 23, 2017 4:47 pm
by HA2NON
You can use wa7fw.dstargateway.org as the server address.

We have not tested openSPOT with gateways yet, so I'll have to look into this in more detail tomorrow. I'll keep you updated.

Re: Direct connection to D-star repeater - how?

Posted: Thu Feb 23, 2017 6:26 pm
by IK8JHL
I dont know if can help my test : i have try to connect directly with local repeater IR8BA and IR8UAF , and work corretly , the only issue is the voice Announce IR8BA C say "Openspot connected IR" and IR8UAF B say "Openspot connected IR B"

Re: Direct connection to D-star repeater - how?

Posted: Thu Feb 23, 2017 7:05 pm
by Tyrbiter
IK8JHL wrote: Thu Feb 23, 2017 6:26 pm I dont know if can help my test : i have try to connect directly with local repeater IR8BA and IR8UAF , and work corretly , the only issue is the voice Announce IR8BA C say "Openspot connected IR" and IR8UAF B say "Openspot connected IR B"
New beta fw 0102 appeared earlier, it is shown as having improvements related to DSTAR voice announcements.