Strange LED's on openSPOT

Post Reply
User avatar
WB5JJJ
Posts: 79
Joined: Sun Dec 04, 2016 8:06 pm

Strange LED's on openSPOT

Post by WB5JJJ »

Interesting situation with an openSPOT this morning. Had a report that the OS installed in the local 911 bunker was not working. In checking with BM, it was shown as off line as well.

Went out there this morning and found the Status and ACT LED's doing a dance. Mostly red, but occasionally red/green. Did the obvious by unplugging the USB from the wall wart and plugging it back in. Same thing. Moved the OS to my laptop and similar indications. Did a factory reset and all appeared to be good. So I updated to 108 and still good. Figured the intense electrical storms recently may have corrupted the firmware somehow.

Reconnected in its proper location and wall wart, again the same crazy red LED's. Swapped the USB to a nearby computer and all was great. It went right on line and I was able to work through it just fine.

Brought the wall wart home and same thing happened to my OS, but this time the LED on the wall wart was flashing. It was on steady at the 911 bunker.

Bottom Line -- pitched the wall wart.
George Cotton, WB5JJJ
Russellville, Arkansas USA

BlueSky
Posts: 100
Joined: Fri Dec 02, 2016 12:03 pm

Re: Strange LED's on openSPOT

Post by BlueSky »

What is a Local 911 bunker?

User avatar
WB5JJJ
Posts: 79
Joined: Sun Dec 04, 2016 8:06 pm

Re: Strange LED's on openSPOT

Post by WB5JJJ »

Our county emergency operations center and 911 dispatch center. It's actually underground and built like a WW2 bunker, just no blast doors. The place I would want to be if an EF5 tornado decided to hit.
George Cotton, WB5JJJ
Russellville, Arkansas USA

BlueSky
Posts: 100
Joined: Fri Dec 02, 2016 12:03 pm

Re: Strange LED's on openSPOT

Post by BlueSky »

So you use the shark for official purpose?

User avatar
WB5JJJ
Posts: 79
Joined: Sun Dec 04, 2016 8:06 pm

Re: Strange LED's on openSPOT

Post by WB5JJJ »

NO.

The OS is only used by our weather spotter ham team members when called out during severe weather. County officials have nothing to do with any of the permanently installed amateur radio equipment located in the 911 bunker. We have several radios and computers for our use only.
George Cotton, WB5JJJ
Russellville, Arkansas USA

BlueSky
Posts: 100
Joined: Fri Dec 02, 2016 12:03 pm

Re: Strange LED's on openSPOT

Post by BlueSky »

Ok, thanks. Very interesting.

Post Reply