Openspot2 does not work with my CSI Portable

WR2M
Posts: 9
Joined: Wed Dec 14, 2016 2:39 pm

Openspot2 does not work with my CSI Portable

Post by WR2M » Mon Nov 05, 2018 10:15 pm

After spending hours trying to figure out why my Openspot2 would not pass inbound or outbound traffic while connected to Brandmeister, I have concluded that the Openspot2 is NOT compatible with my Connect Systems Portable CS710. My theory was proven after I borrowed a friends TYT MD380 because the TYT works issue free

This same Connect Systems Portable CS710 that didn't work with the OS2 works perfect with the original Openspot that I purchased during the Easter sale back in the spring. This same CSI portable also works perfect on the local repeaters, one of them is a Hytera and the other repeater is a Motorola SLR. The CSI 710 also works perfect when operating simplex "radio to radio" with both Motorola and Hytera portables. Lastly it also works perfect on a Zumspot that I currently use for NXDN and DMR.

Have any other CSI users experienced any issues ??

Thoughts ??

Thanks
73
Bill, WR2M

n1id
Posts: 27
Joined: Sun Mar 05, 2017 2:03 pm

Re: Openspot2 does not work with my CSI Portable

Post by n1id » Tue Nov 06, 2018 10:24 am

Yes. See my troubleshooting entry.

WR2M
Posts: 9
Joined: Wed Dec 14, 2016 2:39 pm

Re: Openspot2 does not work with my CSI Portable

Post by WR2M » Tue Nov 06, 2018 11:23 am

n1id wrote:
Tue Nov 06, 2018 10:24 am
Yes. See my troubleshooting entry.
Thanks for the heads up John, Im confident it will eventually be resolved..
73
Bill, WR2M

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 3428
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Openspot2 does not work with my CSI Portable

Post by HA2NON » Wed Nov 07, 2018 9:15 am

We'll buy a Connect Systems radio to find out what it's transmitting and to solve the issue.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

WR2M
Posts: 9
Joined: Wed Dec 14, 2016 2:39 pm

Re: Openspot2 does not work with my CSI Portable

Post by WR2M » Wed Nov 07, 2018 1:17 pm

I emailed you regarding this isssue

User avatar
M3SXA
Posts: 68
Joined: Tue Jan 03, 2017 11:05 am
Location: Buckingham

Re: Openspot2 does not work with my CSI Portable

Post by M3SXA » Thu Nov 08, 2018 8:53 pm

HA2NON wrote:
Wed Nov 07, 2018 9:15 am
We'll buy a Connect Systems radio to find out what it's transmitting and to solve the issue.
There’s quality support for you 👍🏻
73 Steve
Openspot1 v.141 :D

WR2M
Posts: 9
Joined: Wed Dec 14, 2016 2:39 pm

Re: Openspot2 does not work with my CSI Portable

Post by WR2M » Tue Nov 20, 2018 2:08 am

Any news on the Connect Systems compatibility issues yet ?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 3428
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Openspot2 does not work with my CSI Portable

Post by HA2NON » Tue Nov 20, 2018 6:46 am

We have not received the radio yet. It's on it's way to us.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

WR2M
Posts: 9
Joined: Wed Dec 14, 2016 2:39 pm

Re: Openspot2 does not work with my CSI Portable

Post by WR2M » Sun Nov 25, 2018 6:10 pm

I saw on another thread you identified the problem with the Connect Systems Radio. Please make Connect Systems aware that the CS710 also experiences the same issue as the cs800, cs800d and the cs750.

Thanks

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 3428
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Openspot2 does not work with my CSI Portable

Post by HA2NON » Mon Nov 26, 2018 7:11 am

As I wrote, "We notified Connect Systems about these issues with their radios, hopefully they will ask the radio developers to release a fixed firmware."
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Post Reply