Always connecting to Reflector - Dstar

Post Reply
PY4CK
Posts: 48
Joined: Wed Nov 28, 2018 9:33 am

Always connecting to Reflector - Dstar

Post by PY4CK » Fri Dec 21, 2018 2:26 pm

A question for those who can be of help.

I am using a tiny ID-31 with OS2 for D-STAR.

I have it configured as usual, my OS2 as a local repeater and the command to the desired reflector.

What is happening is that whenever I key the radio it says connected to REF XXX. This should happen only the first time it is connected to the reflector and not in every PTT press.

Is this a bad setting of my OS2 parameters or something I may have done wrong with the radio config?

Thanks,

Eduardo

Bob_K6UDA
Posts: 101
Joined: Tue Oct 04, 2016 4:46 pm

Re: Always connecting to Reflector - Dstar

Post by Bob_K6UDA » Fri Dec 21, 2018 9:26 pm

Make sure that the to: field says cqcqcq or use reflector and not the name of the reflector your using. If it has the reflector connect command, each time you press the put, it'll send a connect command to the openspot.

PY4CK
Posts: 48
Joined: Wed Nov 28, 2018 9:33 am

Re: Always connecting to Reflector - Dstar

Post by PY4CK » Fri Dec 21, 2018 10:36 pm

Thanks Bob for the reply.

Using CQCQCQ solves the issue. But the weird thing is that leaving the Link to REF018C (the one I most use) does work ok on Pi-star, that is, it just sends the reflector instruction one time, it does not repeat in every single keying whereas on OS2 the same does not happen.

I will make it simple and use CQCQCQ once it is connected.

Thank you.

Eduardo
PY4CK

Bob_K6UDA
Posts: 101
Joined: Tue Oct 04, 2016 4:46 pm

Re: Always connecting to Reflector - Dstar

Post by Bob_K6UDA » Fri Dec 21, 2018 10:55 pm

If you use a D-Star repeater, (RF type) you'll have to use CQCQCQ in the to: field for it to work. The Openspot2 follows the same convention.

PY4CK
Posts: 48
Joined: Wed Nov 28, 2018 9:33 am

Re: Always connecting to Reflector - Dstar

Post by PY4CK » Sat Dec 22, 2018 12:42 am

Thanks again ! :D

Post Reply