Page 1 of 1

dynamic and static talkgroups on Brandmeister connection behavior

Posted: Sat May 18, 2019 7:42 pm
by k5ner
All, I have noticed that when my openspot moves to the null state after my determined timeframe (6 hours) when reconnecting, the last talkgroup remains connected even though Brandmeister says it is not even linked. In other words, when I reconneted, my promiscuous mode radio seemed to start transmitting reasonably busy tg 91 worldwide again when I connected, making it hard to unlink and then switch to something else. I could check disconnect on openspot reconnect if I need to, but didn't know. On another related note, I have several static groups, most of which are not very active. Before a net that was schedued on my staticaly lnked talkgroup, I switched to its channel, and heard nothing--I had to click ptt and redynamically link it to get access. Is this behavior normal?

Re: dynamic and static talkgroups on Brandmeister connection behavior

Posted: Sat May 18, 2019 8:19 pm
by n6cid
Man I gotta say that post was a tough read (3 times) and I still not sure what you are asking?

Sounds like you have a BM problem, try using self care...

Re: dynamic and static talkgroups on Brandmeister connection behavior

Posted: Sat May 18, 2019 11:56 pm
by kd2pm
I have had the same issue. I usually have to do a TG4000 to make sure I am not connected to anything the next time my OS2 connects to the BM server. Even in selfcare....I see it there as a static when it really shouldn't be. Not sure what causes that and I don't do the 4000/TG to make it static either.

Re: dynamic and static talkgroups on Brandmeister connection behavior

Posted: Sun May 19, 2019 3:20 am
by oh4va
There is a feature at BM side which keeps the last used talk group subscribed, it is auto static feature. Use TG4000 to unsubscribe the auto static talk group.

73 de Veijo OH4VA

Re: dynamic and static talkgroups on Brandmeister connection behavior

Posted: Sun May 19, 2019 8:13 am
by HA2NON