BER

PY4CK
Posts: 48
Joined: Wed Nov 28, 2018 9:33 am

BER

Post by PY4CK » Fri Jun 21, 2019 2:57 pm

Hello,

I have been experimenting some erroneous bits with the OS2. That is causing some micro cuts in the transmission. Reception is excellent. Is there a way to adjust this with the OS2? What would be the procedure? I have been with the OS2 for quite a while now and am on the version 43 (Beta) and never had that before. It is most frequent on C4FM. D-star is impeccable.

Thank you.

Eduardo
PY4CK

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4080
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: BER

Post by HA2NON » Fri Jun 21, 2019 3:03 pm

Please test with the built-in local echo feature to rule out networking issues. Do you experience this also with the built-in local echo? Do you use plain C4FM, or C4FM Half-Deviation modem mode?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

PY4CK
Posts: 48
Joined: Wed Nov 28, 2018 9:33 am

Re: BER

Post by PY4CK » Fri Jun 21, 2019 3:12 pm

I have just tried with YSF 99999 and could hear slight micro-cuts.

My 2 Fusion radios (FTM-400XDR and FT-70DR) do not have this half-deviation settings. I believe they are both already in half deviation mode.

On the OS2 in the modem section, I could see that there is both C4FM and C4FM Half Deviation. Mine is in C4FM. I've switched it to Half Deviation but it does not receive my transmission. Went back to C4FM.


Anything else I could try?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4080
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: BER

Post by HA2NON » Fri Jun 21, 2019 10:03 pm

Please test with the built-in local echo feature to rule out networking issues, not YSF 99999 or anything like that. Do you experience this also with the built-in local echo?

http://manuals.sharkrf.com/openspot2/en ... calls.html
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

PY4CK
Posts: 48
Joined: Wed Nov 28, 2018 9:33 am

Re: BER

Post by PY4CK » Sat Jun 22, 2019 1:50 pm

I am having the problem with C4FM only. Well it seems so.

My radio frequency and OS2 is set to 438.200 Mhz.

I confess I am having a hard time to understand how to put it on an echo mode and make the test.

What I see is that with the FT-70 the problem is less or rarely noticeable. Whereas with the FTM-400XDR this is more frequent. I am using an internal antenna with 5 watts on this mobile rig and the OS2 is about 8 meters distant.

The BER on the FTM-400 is very low. I see some pics but nothing that call very much my attention. ON the FT-70 it is more expressive but the transmission is better, it suffers less or sometimes no micro cuts whatsoever.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4080
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: BER

Post by HA2NON » Sun Jun 23, 2019 7:05 am

You can see how you can use the built-in local echo on this page: http://manuals.sharkrf.com/openspot2/en ... calls.html

Set the DGID to 99 in your transceiver.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

PY4CK
Posts: 48
Joined: Wed Nov 28, 2018 9:33 am

Re: BER

Post by PY4CK » Mon Jun 24, 2019 11:13 pm

Thank you very much Norbert for your dedicated effort.

But I must be very off the target in getting the auto-echo working. The panel on the OS2 for the C4FM is fulfilled exactly like the manual instructions but I cannot find how to operate on the DGID 99 that is mentioned, hence, I cannot run the test.

I have a superb transmission on C4FM with the FT-70 but with the FTM-400 some micro-cuts are noticeable. Maybe the radio transmission is not as wide (I really do not know) as the FT-70.

I have discussed the matter with a fellow in France and we are both not knowing what causes it. I must confess that it is frustrating and I do not have another hotspot to check the difference.
Last edited by PY4CK on Tue Jun 25, 2019 11:27 am, edited 1 time in total.

User avatar
HA5OGR
Posts: 397
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: BER

Post by HA5OGR » Tue Jun 25, 2019 5:16 am

Dear Eduardo!

The operating manual for the FTM-400XDR / DE can be downloaded from the official Yaesu website.

http://yaesu.com/downloadFile.cfm?FileI ... tion%2Fpdf

Once you have set up your radio to DG-ID 99 please go to FCS server on Openspot connectors page and create room number 99 (Echo). After that save your settings. On Openspot settings page you can found C4FM settings option. Please check "only receive DG-ID from modem" option. In this case the issue from the Internet network can be excluded. If you don't hear any interruption after your echo test transmission, the Openpot2 and your radio works perfectly. The problem is in the internet network latency. If you don't found DG-ID function in your radio menu you need to upgrade your radio firmware to the latest. Further info for firmware upgrade can be found on Yaesu website.
Attachments
FTM-400.jpg
Openspot2 DG-ID 99 Echo.jpg
Yaesu DG-ID setup.jpg
73 de Lajos
Openspot alpha tester
Image

PY4CK
Posts: 48
Joined: Wed Nov 28, 2018 9:33 am

Re: BER

Post by PY4CK » Tue Jun 25, 2019 11:27 am

Dear Norbert and Lajos,

First of all thank you very much indeed for your kind attention.

I have finally concluded the test. I have set the DGID to 99 on my FTM-400XDR and have provided the echo mode with the instructions you provided.

Therefore I have successfully performed the test suggested and the outcome is that the echo received from the OS2 presents some minor metallic cuts. As you said, this test eliminates any possible problem related to internet as it is only done between the radio and the OS2.

I have also tested DN communication between the radios (FT-70 and FTM-400) without passing by the OS2 and it works faultless.

What are your suggestions now? With the FT-70 and the OS2, all is fine.

Thank you.

Eduardo

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4080
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: BER

Post by HA2NON » Tue Jun 25, 2019 3:05 pm

Please do some tests with the local echo while the BER graph is opened and post a screenshot of the graph.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Post Reply