Page 2 of 2

Re: BER

Posted: Tue Jun 25, 2019 3:16 pm
by PY4CK
I will do so and post it in a while.

Eduardo

Re: BER

Posted: Tue Jun 25, 2019 4:25 pm
by PY4CK
Norbert,

Please see two photos of the BER in the echo mode DGID 99 as requested below.

J'ai le APRS en mode ON.

Awaiting your instructions.

Regards,

Eduardo

PS: Tks Lajos - replaced the links and attached two files.

Re: BER

Posted: Tue Jun 25, 2019 5:50 pm
by HA5OGR
Your link isn't work. 404 error!

Re: BER

Posted: Tue Jun 25, 2019 9:34 pm
by PY4CK
HA5OGR wrote:
Tue Jun 25, 2019 5:50 pm
Your link isn't work. 404 error!
I have corrected the photos. Thank you.

Re: BER

Posted: Wed Jun 26, 2019 5:44 am
by HA5OGR
Please increase your radio output power and make another test! Here is my result with low and middle TX power on FTM-400XDE with outside antenna.

Re: BER

Posted: Wed Jun 26, 2019 11:33 am
by PY4CK
Dear Lajos,

See below the BER image with medium power. BER is 0. It seems that it improved.

I have just tried a QSO on the French YSF reflector and the result was the same. With the FMT-400XDR the station I was talking to could not some cuts in my transmission. I changed to the FT-70 and not a single problem.

Le the me remind you that direct DN communication between the FTM-400 and the FT-70 is faultless, it is perfect.

That is really frustrating.

If you have anything else to say I could try, please let me know.

Eduardo

Re: BER

Posted: Wed Jun 26, 2019 12:51 pm
by HA5OGR
Do a test another YSF reflector not only on French!

Re: BER

Posted: Wed Jun 26, 2019 5:28 pm
by PY4CK
Hello Lajos,

I have tested with the YSF Americanlink and talked to 2 stations, then went back to the YSF France, talked to another 2 stations and 2 more on the Brazilian link.

All correspondents told me it was very good. They did not experiment any cuts on my transmission.

I will continue testing from my end and will let you know if the problem returns.

I was using an internal UHF antenna with 5 watts. I am now transmitting with my external antenna using mid power. I have also turned off APRS on the OS2 just to see. IF all goes well as this, I will switch it on again just to see if there is any interference.

Thank you and Norbert for the time spent on my issue.

73 de PY4CK - Eduardo

Re: BER

Posted: Wed Jun 26, 2019 5:47 pm
by HA5OGR
Thank you for your reply Eduardo. I hope it will works all OK now in the feature. Have a nice QSOing with your hotspot.

Good luck

Lajos HA5OGR

Re: BER

Posted: Wed Jun 26, 2019 9:25 pm
by PY4CK
73 !

:D