openespo2 disconnect

Post Reply
hb0aa
Posts: 5
Joined: Fri Dec 08, 2017 9:40 am
Location: Schaanwald
Contact:

openespo2 disconnect

Post by hb0aa » Mon Feb 11, 2019 8:36 am

Hello
My openspot2 disconnetctet over again and the led flashing red / blue or blue / yellow
After a while, it connects again with speech output connectet to brandmeister 2281 and others. that is annoying.
why is that?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4150
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: openespo2 disconnect

Post by HA2NON » Mon Feb 11, 2019 2:46 pm

Red/blue LED means the Wi-Fi connection is OK but there's an internet connection issue. Blue/yellow LED means the openSPOT2 is trying to connect to the selected server, but it's currently unreachable. Check your internet connection and/or use another BM server. Maybe the server you are trying to use is down or having temporary connection issues.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

hb0aa
Posts: 5
Joined: Fri Dec 08, 2017 9:40 am
Location: Schaanwald
Contact:

Re: openespo2 disconnect

Post by hb0aa » Tue Feb 12, 2019 7:53 am

Hi Nonoo
many thanks for perfect help. its all ok now.
vy 73 de hb0aa yvo

hb0aa
Posts: 5
Joined: Fri Dec 08, 2017 9:40 am
Location: Schaanwald
Contact:

Re: openespo2 disconnect

Post by hb0aa » Tue Feb 19, 2019 7:26 pm

Hello Nonoo
What does the fast flashing red LED mean?
Why do not get up anymore
The website is not reachable The server IP address of openspot2.local was not found.
Search Google for openspot2 local
ERR_NAME_NOT_RESOLVED.
Unfortunately, I am a layman in terms of server technology

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4150
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: openespo2 disconnect

Post by HA2NON » Wed Feb 20, 2019 8:41 am

Fast flashing red LED means the openSPOT2's modem is transmitting. Please use sharkrf.link to open the web interface.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

hb0aa
Posts: 5
Joined: Fri Dec 08, 2017 9:40 am
Location: Schaanwald
Contact:

Re: openespo2 disconnect

Post by hb0aa » Sun Jul 14, 2019 6:35 am

Hi Nonoo
Now once again have a problem and although I'm no longer on the web interface. One time it works and then again not (usually not) I go via sharkrf.link on the inteface. If I reboot the PC is off every now and then and after a second try with sharkrf.link it will not work again. It remains after the log-in hang what else could I do there?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4150
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: openespo2 disconnect

Post by HA2NON » Mon Jul 15, 2019 7:28 am

Make sure the openSPOT2 is connected to the Wi-Fi network (LED is green or green/yellow while the OS2 is not transmitting), and your browser device (phone/tablet/computer) is connected to the exact same Wi-Fi network as the openSPOT2, otherwise sharkrf.link won't work.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

hb0aa
Posts: 5
Joined: Fri Dec 08, 2017 9:40 am
Location: Schaanwald
Contact:

Re: openespo2 disconnect

Post by hb0aa » Fri Jul 19, 2019 9:20 am

Thanks for your help. It should fit now.

Post Reply