unstable unit blinking red/blue after long periods

davix
Posts: 5
Joined: Fri Apr 19, 2019 12:31 am

unstable unit blinking red/blue after long periods

Post by davix » Sat Jun 08, 2019 4:57 pm

2m from my wi-fi router
after 3-4 hours unit will just blink red/blue
and will not be responsive from web until rebooted

I tried contacting via mail but no response

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4275
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: unstable unit blinking red/blue after long periods

Post by HA2NON » Sun Jun 09, 2019 6:55 am

According to the LED states page in the user manual (http://manuals.sharkrf.com/openspot2/en/led-states.html) red and blue LED means the OS2 is connected to the Wi-Fi network, operating normally, but there's a problem with the internet connection:

Image

The LED will show this state if the openSPOT2 is connected to a Wi-Fi network, trying to connect to the selected server, but it can't because there's a problem with the internet connection. This error can be caused if the router, network, or the internet service provider is using a proxy or some kind of traffic filtering which blocks the openSPOT2 from connecting.

Please check your router's configuration, maybe it has a time limit activated for the OS2.

We've checked but could not find any emails from you to info@sharkrf.com
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

davix
Posts: 5
Joined: Fri Apr 19, 2019 12:31 am

Re: unstable unit blinking red/blue after long periods

Post by davix » Sun Jun 09, 2019 5:28 pm

why would this cause the web interface to crash and not be responsive?

this doesn't seem like the right answer...

what kind of troubleshooting tools do I have?
I have thought of setting up a syslog server to see what is happening

but why do I need to do that with a brand new radio? :(

n6cid
Posts: 44
Joined: Thu Apr 18, 2019 6:28 am

Re: unstable unit blinking red/blue after long periods

Post by n6cid » Sun Jun 09, 2019 7:09 pm

What type of wireless router are you using?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4275
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: unstable unit blinking red/blue after long periods

Post by HA2NON » Mon Jun 10, 2019 8:16 am

If you can't reach the web interface when this error pops up then it means the router is keeping the Wi-Fi connection alive, as the OS2 is still connected to the Wi-Fi network, but the router blocks others from reaching the OS2, and blocks the OS2 from reaching the internet.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

davix
Posts: 5
Joined: Fri Apr 19, 2019 12:31 am

Re: unstable unit blinking red/blue after long periods

Post by davix » Sat Sep 07, 2019 12:44 pm

so wifi is officially and totally dead on my (nearly new/unused) openspot 2

I have gave it a hard reset, and multiple soft resets, trying to have it connect to 2 seperate wifi hotspots (i will try more)
but it's just stuck on radio message "openspot trying to connect to wifi network".

Am i the only one to receive a defect unit that you are sure this is all my problem?

davix
Posts: 5
Joined: Fri Apr 19, 2019 12:31 am

Re: unstable unit blinking red/blue after long periods

Post by davix » Sat Sep 07, 2019 12:56 pm

its now continuously blinking blue by the way.
can I ask for a replacement?
where is the official support channel?

davix
Posts: 5
Joined: Fri Apr 19, 2019 12:31 am

Re: unstable unit blinking red/blue after long periods

Post by davix » Sat Sep 07, 2019 12:58 pm

I think it may have still worked prior to 49 looking back at changes I made

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4275
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: unstable unit blinking red/blue after long periods

Post by HA2NON » Mon Sep 09, 2019 7:03 am

Please see the troubleshooting page, "The openSPOT2 can't connect to the Wi-Fi network" section in the user manual: http://manuals.sharkrf.com/openspot2/en ... oting.html

We do official support on these forums and in email at info@sharkrf.com
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

snowman
Posts: 2
Joined: Wed Sep 25, 2019 1:52 pm

Re: unstable unit blinking red/blue after long periods

Post by snowman » Sun Sep 29, 2019 4:36 pm

I would say go into the app scan for networks go to networks scan for Wi-Fi networks click on one that shows and say connect then you will have to enter in the password for that Wi-Fi network
If you can't get into the app use sharkRF. Link

Post Reply