openspot2

Post Reply
w5px
Posts: 4
Joined: Wed Nov 27, 2019 4:05 pm

openspot2

Post by w5px » Wed Nov 27, 2019 4:12 pm

Just received my new openspot2.. I was able to login to the shark.link page once, and before I could get all the info entered, it disconnected me. Shark will work through wifi ok. But no matter what I do, I cannot get back into the link page to correct radio settings.. I've tried all the info online to no avail. I've reset the ap several times.. no luck! I've even tried my laptop, my iphone, and I cannot seem to get back into the link page. Any suggestions?
PJ
W5px

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4416
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: openspot2

Post by HA2NON » Wed Nov 27, 2019 4:21 pm

What LED color do you see on the device?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

w5px
Posts: 4
Joined: Wed Nov 27, 2019 4:05 pm

Re: openspot2

Post by w5px » Wed Nov 27, 2019 6:47 pm

Yellow and Green

Error
Device information not found in the database. Make sure your SharkRF device is connected to the internet.

The Shark will allow me to use DMR but my transmit audio is broken is the reports I get
Thanks for the quick reply..
PJ

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4416
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: openspot2

Post by HA2NON » Thu Nov 28, 2019 7:26 am

Please try again sharkrf.link now. Also please run DMR AutoCal to find the RX offset for your transceiver. You can test the connection between the openSPOT2 and your transceiver by calling the openSPOT2's built-in local echo service on DMR ID 9999.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

w5px
Posts: 4
Joined: Wed Nov 27, 2019 4:05 pm

Re: openspot2

Post by w5px » Fri Nov 29, 2019 2:58 pm

I have tried all the recommendations. Receive audio is perfect. Transmit audio on DMR, D-Star - C4FM is always the same. Broken audio or packets. I've done the autocal-- Didn't seem to help. I'm using an Alinco DJ-MD5 talkie. I have Hughsnet Gen- 5 sat-Internet provider.
So, would appreciate and other recommendations.
Thank you for your help. I would sure love to get this thing to working. FYI..Still cannot get into setups via the shark link.
Phil
W5PX

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4416
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: openspot2

Post by HA2NON » Fri Nov 29, 2019 3:52 pm

Do you hear yourself back correctly using the openSPOT2's built-in local echo service on DMR ID 9999?
What's the error you see now on sharkrf.link?
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

w5px
Posts: 4
Joined: Wed Nov 27, 2019 4:05 pm

Re: openspot2

Post by w5px » Mon Dec 02, 2019 2:47 pm

Yes, I've tried the pariot with echo.. My audio chatters using it. I've done the autocal.. Doesn't seem to make any difference. My internet speed is only 25 mb..
Sure appreciate your help.
Phil W5PX

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4416
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: openspot2

Post by HA2NON » Mon Dec 02, 2019 4:59 pm

Do you mean the built-in local echo service on DMR ID 9999, or the server's echo service?
If the local echo service gives you bad audio then it's not a networking issue - it's an issue between your transceiver and the openSPOT2.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

kd2pm
Posts: 59
Joined: Thu Jan 31, 2019 11:18 am
Location: East Windsor NJ

Re: openspot2

Post by kd2pm » Tue Dec 03, 2019 3:51 am

What is your latency on your ISP? One thought is to also adjust your dejitter to a longer time than the default of 500ms. That may allow enough buffer time on RX so you dont get choppy audio coming in.
Ed Velez
KD2PM
East Windsor, NJ, USA
Alinco DJ-MD5TGP / Anytone AT-D878UV
Zumspot-PiZero / SharkRF OpenSpot2

Post Reply