Can’t get past entering UID

W5hj
Posts: 183
Joined: Mon Sep 05, 2016 4:21 pm

Can’t get past entering UID

Post by W5hj »

I was having trouble with my Openspot 2 and decided to do a factory reset. Now I can’t get past the part where I enter my UID. When I enter it it immediately goes to server not found.
Hank W5HJ 73
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5898
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Can’t get past entering UID

Post by HA2NON »

The OS2 starts up in AP mode aftery a factory reset (AP mode is indicated by white LED). You can find the setup instructions here: http://manuals.sharkrf.com/openspot2/en ... l#page-top

sharkrf.link will only work if your OS2 is connected to your Wi-Fi network and has internet access.
Norbert Varga, HA2NON
SharkRF Team
W5hj
Posts: 183
Joined: Mon Sep 05, 2016 4:21 pm

Re: Can’t get past entering UID

Post by W5hj »

Did all that as I have had Openspots for years and am familiar with how they work. If you check my past posts you will see this ain’t my first rodeo.

It may be a problem with my iPad or something which seems to be working fine otherwise. I will try a computer today and see what happens.
Hank W5HJ 73
W5hj
Posts: 183
Joined: Mon Sep 05, 2016 4:21 pm

Re: Can’t get past entering UID

Post by W5hj »

Tried using laptop instead of iPad and still it will not connect to the next step after entering UID. I do have computer and Openspot connected to the same WiFi. I even tried to use my iPhone personal hotspot instead of my home WiFi and went to the whole procedure including doing a factory reset and still will not work.
Hank W5HJ 73
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5898
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Can’t get past entering UID

Post by HA2NON »

What LED color do you see on the device?
Norbert Varga, HA2NON
SharkRF Team
W5hj
Posts: 183
Joined: Mon Sep 05, 2016 4:21 pm

Re: Can’t get past entering UID

Post by W5hj »

It is pulsating green and yellow. When I enter the UID it says connecting for a minute or two, then it says Safari cannot open the page because the server stopped responding. The Openspot continues to pulse green and yellow.

I have both my iPad and the Openspot 2 connected to the 2 ghz part of my router.
Hank W5HJ 73
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 5898
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Can’t get past entering UID

Post by HA2NON »

Green/yellow LED means that your OS2 is successfully connected to your Wi-Fi network, and the Null connector is active. If you still can't open the web interface using sharkrf.link, then make sure you are connected to the exact same Wi-Fi network with your browser device (phone/tablet/computer), and also make sure that Wi-Fi client isolation is turned off in your Wi-Fi router's settings.
Norbert Varga, HA2NON
SharkRF Team
W5hj
Posts: 183
Joined: Mon Sep 05, 2016 4:21 pm

Re: Can’t get past entering UID

Post by W5hj »

I know for a fact that I am connected to the exact same wifi. I will have to research what client isolation means and check it.
Hank W5HJ 73
W5hj
Posts: 183
Joined: Mon Sep 05, 2016 4:21 pm

Re: Can’t get past entering UID

Post by W5hj »

Having problems logging on to the router because daughter in law can’t remember password. ( I hate passwords) But I can’t imagine why WiFi client isolation would be turned on as I have been using this router with my OS2 for a couple years and there is no reason that we would have turned it on.
Hank W5HJ 73
W5hj
Posts: 183
Joined: Mon Sep 05, 2016 4:21 pm

Re: Can’t get past entering UID

Post by W5hj »

Just went though the whole process using my IPhone personal hotspot and my iPhone browser instead of my home WiFi and the result is the same, it ends up with “Safari cannot open the page because it could not connect to the server” when I enter the UID code.

FYI I have no idea which firmware is in the OS2 as I had not used it for some time. Perhaps there is a conflict there. I really don’t believe that the same problem would crop up both on my home WiFi and iPhone hotspot unless the problem was in the OS2.
Hank W5HJ 73
Post Reply