OS2 - no enter into Web Interface

Post Reply
hb9fih
Posts: 5
Joined: Fri May 31, 2019 8:25 am

OS2 - no enter into Web Interface

Post by hb9fih »

OS2 HW Ver 1.0 was used without problems xx Months.
Since abt 10 Mt I reuse the OS2 again.
Had to set the new Network first. After a long time trying then connected to my WLAN.
With WIN10 and Linux - no success - with Android Handy I could set the new WIFI and Password.

But the DMR Server in HB9 has changed - OS2 say "try to connect ,,,,"

Ok now I would go into Web Interface.
the http//openspot2.local - not resolved
also by IP adress (I see them in router) recognized by MAC - "page not found"
also tried the Shark RF Link - the UID is recognized and finds the IP Adress but after - "page not found"
I tried with:
Linux Mint 20.3 and WIN10, also with Smartphone Android.


The status LED is changing yellow / blue - after some time flashing red

TNX for suggestions / help - de Erich
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 6419
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: OS2 - no enter into Web Interface

Post by HA2NON »

Please upgrade the device firmware manually.
You can find the manual upgrade instructions in the user manual: https://manuals.sharkrf.com/openspot2/e ... e-firmware ("I want to manually upgrade the firmware" section)
Norbert Varga, HA2NON
SharkRF Team
hb9fih
Posts: 5
Joined: Fri May 31, 2019 8:25 am

Re: OS2 - no enter into Web Interface

Post by hb9fih »

TNX,
Now first done with WIN10 PC - then a file CRC.ERR was on the BOOTLOADER Drive.
Second done with Linux - then a file SUCCESS.TXT was in BOOTLOADER Drive.
But no access...by WEB Interface (IP keeped the same) (192.168.6.11)
Radio is working with OS2 - but of corse no connect to new Gateway server.

Now here from Putty:
So seems the Firmware was loaded.
Image

Köszönöm Erich
Attachments
Result-Putty.jpg
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 6419
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: OS2 - no enter into Web Interface

Post by HA2NON »

If you enter the "net" command (without the double quotation marks) then it will print the currently active IP address.
Norbert Varga, HA2NON
SharkRF Team
hb9fih
Posts: 5
Joined: Fri May 31, 2019 8:25 am

Re: OS2 - no enter into Web Interface

Post by hb9fih »

sri for delay - some others to do...

Now in serial console so far no problems.

sercon: net config
hostname: os2
regdom: 0
mac: E8:2A:44:50:3A:D9 (orig: E8:2A:44:50:3A:D9)
ap ssid: os2 (E8:2A:44:50:3A:DA ch11)
ap key:
ap mode: 0
pwrsaving: 0
ssid1: okok22 (00:00:00:00:00:00)
key1: 8888888x
act ssid: okok22 (06:C3:E6:65:0B:04 ch6 -48dBm)
ip mode: dhcp
act ip: 192.168.6.11 (link up)
mask: 255.255.0.0
gw: 192.168.6.1
dns1: 192.168.6.1
dns2: 0.0.0.0


Network scanner from PC lists the device Openspot2 with the given MAC .
But get no ping replay , and still no access by browser.
The LED is yellow/green changing and serial console working.


inf
sercon: inf: SharkRF openSPOT2 (os2)
SRF-OSW-1.0 us v0081 0D5E96BB up 2126 wl 5.8.0 GS2K_BUILDER_27710
diag 0,00000002,00000003,00000028,00000016,00000016,00000012,00000015
ready.


Its the latest firmware loaded without Error.

Next step to check ?
Again firmware load ?

TNX 73
hb9fih
Posts: 5
Joined: Fri May 31, 2019 8:25 am

SOLVED !! Re: OS2 - no enter into Web Interface -

Post by hb9fih »

Wi-Fi client isolation setting disabled.
I've read some older parts from Forum... YES this was the solution.

TNX all
73 de HB9FIH
Post Reply