OS3 does not respond to Yaesu FT-70D

Post Reply
kj6vu
Posts: 5
Joined: Sat Nov 25, 2017 5:34 pm

OS3 does not respond to Yaesu FT-70D

Post by kj6vu »

Hi all,
When I try to use my FT-70D talking in DN mode to the OS3, and then going out on the YSF or DMR networks, the OpenSpot3 does not recognize the received signal.
My settings are...
Active modem mode: C4FM
Modulation mode: 4FSK
I think all the other connectors and settings are OK.
However, the OS3 does not see my transmitted signal.[/b][/b]
The LED is slowly blinking green and when I transmit on my FT-70, the LED does not blink and the status window does not report any received signal.
When I try this with a Yaesu FT-5D, it works just fine!
I have also tried another OS3 and I have the exact same situation.
I assume I must be doing something wrong but I have no idea what.
Any suggestions please?
Thanks,
George
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 6536
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: OS3 does not respond to Yaesu FT-70D

Post by HA2NON »

You should use C4FM Half Deviation modem mode, as the FT70D is probably using that. Make sure you ran C4FM Half Deviation AutoCal, or manually adjust the RX offset on the Modem page in +-100Hz steps for the lowest BER.
Norbert Varga, HA2NON
SharkRF Team
kj6vu
Posts: 5
Joined: Sat Nov 25, 2017 5:34 pm

Re: OS3 does not respond to Yaesu FT-70D

Post by kj6vu »

Hi Norbert,
Thank you for your quick reply.
I did not even have the BER, RSSI or Jitter display on my status page. I did a manual firmware update and now those are on the screen. That is good!

I ran autocal and the OS3 just does not respond at all to the signal on autocal.
The only indication that the OS3 is working on RX is that now I see the RSSI shows the presence of a signal from the FT-70D but nothing is decoded and the LED stays with the slow blinking mode.

When things start up the OS3 announces that it's connected to the Brandmeister network so it seems to be in the right mode and does transmit to the FT-70 and the FT5D and they both decode the voice so that is good. But the OS3 still does not respond to the FT-70's transmitter.

Here are my settings... Please let me know if this makes sense.
Thank you !
George


I have the radio set to narrow deviation.
The OS3 modem is set for C4FM Half Deviation mode.
Connector: Homebrew/MMDVM
DMR/Homebrew/MMDVM Modem mode: C4FM half deviation
Modem settings active mode C4FM Half Deviation
Modulation 4FSK
C4FM Settings...
Allow data calls to network UNCHECKED
Ignore Wires-X button commands UNCHECKED
Don't convert Wires-X server names to uppercase UNCHECKED
Don't send automatic Wires-X connect messages UNCHECKED
Hide profiles in Wires-X "all" reply UNCHECKED
Auto mute DTMF commands CHECKED
Ignore DTMF commands after 10 CHECKED
Special command/cross mode private call DTMF code: *
Cross mode group call DTMF code: #
Transmit RX confirmation CHECKED
Default callsign for cross mode calls: KJ6VU
Echo DGID: 99
Only receive DGID from modem UNCHECKED
DGID from modem: 0
Replace DGID to modem enabled UNCHECKED
Replace DGID to modem: 0
Replace DGID to net enabled UNCHECKED
Replace DGID to net: 0
Cross mode DGID to net (default 0): 0
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 6536
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: OS3 does not respond to Yaesu FT-70D

Post by HA2NON »

Please manually adjust the RX offset on the Modem page in +-100Hz steps.
Norbert Varga, HA2NON
SharkRF Team
kj6vu
Posts: 5
Joined: Sat Nov 25, 2017 5:34 pm

Re: OS3 does not respond to Yaesu FT-70D

Post by kj6vu »

Thank you for the suggestion. I ran the RX up 1 kHz and down 1 kHz in 100 Hz increments. No change.
It still does not respond at all. The OS3 does recognize my FT5D but not either of my FT-70's still.
George
User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 6536
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: OS3 does not respond to Yaesu FT-70D

Post by HA2NON »

Make sure your openSPOT3 is using C4FM Half Deviation modem mode (not plain C4FM). Try using a different frequency and then rerun C4FM Half Deviation AutoCal (or manually adjust the RX offset on the Modem page).
Norbert Varga, HA2NON
SharkRF Team
Stewmair
Posts: 29
Joined: Mon Feb 27, 2017 4:06 am
Location: Junortoun au
Contact:

Re: OS3 does not respond to Yaesu FT-70D

Post by Stewmair »

Have you tried VW mode on the Yaesu?
Post Reply