Able to receive but unable to transmit via openSPOT

K9IUQ
Posts: 54
Joined: Mon Oct 16, 2017 2:05 pm

Re: Able to receive but unable to transmit via openSPOT

Post by K9IUQ » Fri Nov 10, 2017 1:38 am

Successful Companies (Amazon and Walmart are great examples) in the USA have a policy of the "Customer is always right, even when he is wrong." Come on Mr. Norbert. KC4JES has tried his radio with another Openspot and it works. I have only been on this forum for a short time but I have noticed a definite prejudice of: "The Openspot is never wrong,it is always the radio or operator that is wrong..."

This is NOT a good attitude for a Company to have to be successful in the USA.
As a new (6 weeks) openspot owner I have to wonder if the Openspot Warranty is any good?
Does SharkRf ever exchange an Openspot under warranty? Or is it always the radio's or Operator's Fault?

KC4JES
Posts: 8
Joined: Wed Nov 08, 2017 1:28 am

Re: Able to receive but unable to transmit via openSPOT

Post by KC4JES » Fri Nov 10, 2017 1:54 am

Regretfully, DSTAR does the exact same thing. I can receive on my ID-51 that it connected, but when I key the PTT I do not ever get the LED to flash.

At this point I'm planning to contact HRO Atlanta (once again) and I will be sending my openSPOT back to them. I'm hoping they'll send me a replacement, because at the end of the day I really just want an openSPOT that works.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4161
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Able to receive but unable to transmit via openSPOT

Post by HA2NON » Fri Nov 10, 2017 7:54 am

We've had several units sent back to us since openSPOT was released and only 3-4 units had manufacture hardware faults (another 3-4 units were fried because of overvoltage). The others were working perfectly, and just had a configuration issue.

We've never stated anything like "the openSPOT is never wrong".

I was just trying to figure something out to avoid unnecessary sending your unit back to the seller, but it seems to be a hardware fault. HRO will send the unit back to us for a repair and we'll take a look at it (but I think they immediately send you a replacement).
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

KC4JES
Posts: 8
Joined: Wed Nov 08, 2017 1:28 am

Re: Able to receive but unable to transmit via openSPOT

Post by KC4JES » Fri Nov 10, 2017 5:57 pm

Norbert,

I appreciate your assistance and know that you were trying to help me rule everything out before I had to send it back.

Thanks again and I’ll let you know how the new one works out.

Take care and have a great weekend!

KC4JES
Posts: 8
Joined: Wed Nov 08, 2017 1:28 am

Re: Able to receive but unable to transmit via openSPOT

Post by KC4JES » Tue Nov 14, 2017 12:54 am

Norbert,

After contacting HRO Atlanta, they immediately sent out a replacement openSPOT which arrived today. (Kudos to HRO for their outstanding customer service!)

As expected, the new openSPOT works perfectly and I'm now fully functional (i.e., able to transmit and receive via the new openSPOT).

Thank you again for your assistance and many thanks to you and Ákos for providing and supporting such a great product! 8-)


73's

KC4JES

N0PKT
Posts: 17
Joined: Thu Apr 13, 2017 5:45 pm

Re: Able to receive but unable to transmit via openSPOT

Post by N0PKT » Sat Feb 10, 2018 2:55 pm

I have the same problem with my OpenSpot. I have tried several settings (including factory reset) and three radios (two DMR and one C4FM) with the same results. On DMR the OpenSpot won't 'hear' any radio on demodulation mode A or B. Then on C4FM it is has a very high BER, if I 'correct' the OpenSpot frequency by .0000075 or so it helps but does not cure the problem completely.

I have a friend that recently picked up a new openspot from HRO and he is going to return/exchange it because of the exact same issue, only much more exaggerated - the OpenSpot will not hear his DMR radio at all without a .000425 or greater frequency correction. I had thought maybe the initial radio that I was using was off frequency but given that it's doing it with three different radios and two modes I'm much less inclined to believe this.

Please advise as to what you might suggest?

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4161
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Able to receive but unable to transmit via openSPOT

Post by HA2NON » Sun Feb 11, 2018 1:35 pm

Please run DMR AutoCal, or manually try each DMR demod mode to find out which gives the best results. Also please use the latest beta firmware version.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

N0PKT
Posts: 17
Joined: Thu Apr 13, 2017 5:45 pm

Re: Able to receive but unable to transmit via openSPOT

Post by N0PKT » Sun Feb 11, 2018 7:26 pm

1: There is no such thing as DMR Autocal for C4FM unless I am mistaken?
2: I have done this for all of the DMR radios and if I start on demod mode A it never even starts (because it doesn't 'hear' the radio.
3: Running 135 to see if it would help - it doesn't
4: C4FM is slighly better than DMR in terms of BER/Frame loss but still unacceptable
5: I have been trying to get this thing to work correctly for many months now, I think it may be time to contact HRO and discuss what can be done about this and the other lemon.

I have seen several that work without issue, just these two seem to have frequency stability issues or something...

N0PKT
Posts: 17
Joined: Thu Apr 13, 2017 5:45 pm

Re: Able to receive but unable to transmit via openSPOT

Post by N0PKT » Sun Feb 11, 2018 7:28 pm

Oh, and if I set to Demod mode D, E or F it will "autocal" and almost always selects mode E which actually seems much worse (watching the graph) than mode D.. any of them though have unacceptable performance.

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 4161
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: Able to receive but unable to transmit via openSPOT

Post by HA2NON » Mon Feb 12, 2018 8:46 am

Please contact us at support@sharkrf.com on returning the item for inspection (refer to this forum thread).
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

Post Reply