SharkRF openSPOT not connecting do DCS019/XLX019

Post Reply
OK2TOP
Posts: 3
Joined: Sun Aug 12, 2018 3:38 pm

SharkRF openSPOT not connecting do DCS019/XLX019

Post by OK2TOP » Sun Aug 12, 2018 3:47 pm

Hi, suddenly, my openSPOT stopped working, it lost connection to my reflector (DCS019 B or XLX019 B, it connects to the same server probably, both connectors are not working).
For some reason, it is showing "connector connecting" all the time in the status screen. I tried to reset the openSPOT, upgraded to the latest firmware, still nothing. When I try to connect to another reflector (DCS001, DCS020, ...) it works! Only DCS/XLX 019 is not responding. I made no changes in the config, but I can't connect...
Screens attached...
Thanks everyone for any help...
öpenspot1.png
openspot2.png
openspot3.png

OK2TOP
Posts: 3
Joined: Sun Aug 12, 2018 3:38 pm

Re: SharkRF openSPOT not connecting do DCS019/XLX019

Post by OK2TOP » Sun Aug 12, 2018 4:19 pm

Just adding the advanced setup screen with more detailed settings ... maybe the IP address has changed? But where to find new one?
openspot4.png

OK2TOP
Posts: 3
Joined: Sun Aug 12, 2018 3:38 pm

Re: SharkRF openSPOT not connecting do DCS019/XLX019

Post by OK2TOP » Sun Aug 12, 2018 6:51 pm

Ok, FIXED. Apparently, the reflector 019 was down...

User avatar
HA5OGR
Posts: 270
Joined: Sat Mar 26, 2016 7:32 pm
Location: Dunavarsány
Contact:

Re: SharkRF openSPOT not connecting do DCS019/XLX019

Post by HA5OGR » Sun Aug 12, 2018 6:51 pm

You're right! My Openspot could not connect to DCS/XLX019 B module. Anyhow I could connect to reflector with DPlus protocol. See my screenshot below.

Regards,

Lajos
Attachments
Dashboard.jpg
DCS019.jpg
73 de Lajos
Openspot alpha tester
Image

Post Reply