iPhone

Post Reply
W4OZ
Posts: 12
Joined: Tue Mar 21, 2017 10:24 am

iPhone

Post by W4OZ » Thu May 16, 2019 9:05 pm

iPhone does not connect to OS2 anymore. It used to connect all the time. iPhone does connect to my iPad ok so I know the hotspot is working.
OS2 running v38
It doesn’t even show up when I do a scan on OS2
I hope it can be resolved.
Thanks

User avatar
HA2NON
SharkRF team
SharkRF team
Posts: 3938
Joined: Fri Mar 25, 2016 3:33 pm
Contact:

Re: iPhone

Post by HA2NON » Fri May 17, 2019 6:38 am

Make sure the iPhone's hotspot settings page is kept open while you do a Wi-Fi scan on the openSPOT2. The iPhone only broadcasts it's Wi-Fi hotspot network's SSID while the hotspot settings page is kept open.

Here's a tip on how to set up the openSPOT2:

- Go to the Network page, Wireless settings, turn advanced mode on (bottom right of the web interface).
- Set your home Wi-Fi as SSID #1 (and key) and your phone's Wi-Fi as SSID #2 (and key). If your home Wi-Fi (SSID #1) is not reachable then the openSPOT2 will automatically try to connect to your phone's Wi-Fi (SSID #2). If you use an iPhone then make sure to change the phone's hotspot Wi-Fi network name as it contains a special apostrophe character which you can't enter using your keyboard.

Beta firmware v39 let's you save a network more easily on the Network page, Wireless settings section, so you don't have to care about the iPhone's name anymore, as the OS2 copy & pastes it for you when the network is saved to an SSID slot.
Norbert "Nonoo" Varga, HA2NON
SharkRF Team

W4OZ
Posts: 12
Joined: Tue Mar 21, 2017 10:24 am

Re: iPhone

Post by W4OZ » Fri May 17, 2019 5:40 pm

Resolved...I did a reset on iPhone network settings...iPhone showed up on scan..

Thanks for the tips...I did setup and all appears good

Post Reply